
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dentonrc.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;852c00ac-0c2a-11ec-ae3d-0f5193e02ad1&quot;:[],&quot;aee5d23e-1660-11ec-ae3d-e316e7041165&quot;:[],&quot;e67e6650-d44a-11eb-ae3d-833bfd4f3d00&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;7246b258-9627-11eb-9e47-a7bc70696e7a&quot;:[],&quot;d1817006-787b-11eb-8c18-efba82e0bd07&quot;:[],&quot;094a12fe-787c-11eb-8c18-33e9fb3bc036&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;38ca5746-787c-11eb-8c18-c70ea554378c&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;67d3acb8-787c-11eb-8c18-0ff2440622cf&quot;:[],&quot;9bf9c2ac-787c-11eb-8c18-f79c2185fd46&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;f45c0298-787c-11eb-8c18-9bfadd0ec0aa&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;2fcc9e50-787d-11eb-8c18-37a169e8ef90&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;72210714-787d-11eb-8c18-9bac51cd0ec7&quot;:[&quot;14e8f61e-7879-11eb-8c18-93f009f96d44&quot;,&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;ae0bbc1a-787d-11eb-8c18-9376d02ea0b0&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;]}" />
<meta name="tncms-criteria-ids" content="d5eba4d0-7877-11eb-8c18-e38860d35c13,14e8f61e-7879-11eb-8c18-93f009f96d44" />
<meta name="tncms-access-version" content="2021-10-04 18:24:00" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="ad969d44-09bd-5b7d-aac7-e384da0cf66f" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Are the Cowboys still America&rsquo;s Team? Fans of the Patriots, Steelers and Packers, among other teams, have argued otherwise for two-plus decades." />
<meta name="author" content="Brad Townsend The Dallas Morning News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.dentonrc.ios" />
<meta name="google-play-app" content="app-id=com.dentonrc.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Spreading the love: Why the Dallas Mavericks have become &lsquo;Europe&rsquo;s Team&rsquo;" />
<meta property="og:description" content="Are the Cowboys still America&rsquo;s Team? Fans of the Patriots, Steelers and Packers, among other teams, have argued otherwise for two-plus decades." />
<meta property="og:site_name" content="Denton Record-Chronicle" />
<meta property="fb:app_id" content="2798080643801623" />
<meta property="article:publisher" content="https://www.facebook.com/dentonrc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DentonRC" />
<meta name="twitter:image:alt" content="DMN-MAVS-DONCIC" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh,dmp" />
<meta name="twt-site-id" content="000001740cc82038_d0ae835" />
<meta name="twt-article-id" content="ad969d44-09bd-5b7d-aac7-e384da0cf66f" />
<meta name="twt-author-name" content="Brad Townsend The Dallas Morning News" />
<meta name="parsely-post-id" content="ad969d44-09bd-5b7d-aac7-e384da0cf66f" />
<meta name="parsely-title" content="Spreading the love: Why the Dallas Mavericks have become &lsquo;Europe&rsquo;s Team&rsquo;" />
<meta name="parsely-link" content="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" />
<meta name="parsely-network-canonical" content="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1120%2C630" />
<meta name="parsely-pub-date" content="2021-10-29T15:12:00-0500" />
<meta name="parsely-author" content="Brad Townsend The Dallas Morning News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Cabin:400,600,700|PT+Serif:400,600,700|Open+Sans:400,700,600,300&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brad Townsend\nThe Dallas Morning News","presentation":null,"start_hour":"15","id":"ad969d44-09bd-5b7d-aac7-e384da0cf66f","app":"editorial","ga_page":"\/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"dentonrc.com"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brad Townsend\nThe Dallas Morning News","presentation":null,"start_hour":"15","id":"ad969d44-09bd-5b7d-aac7-e384da0cf66f","app":"editorial","ga_page":"\/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"dentonrc.com"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-57QB5KS');})();</script>
<script src="https://tags.crwdcntrl.net/c/12922/cc.js?ns=_cc12922" id="LOTCC_12922"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12922.add('tp', 'TNNW');
		_cc12922.add('act', ' User Login');
		_cc12922.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12922.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12922/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12922 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 200 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc12922.add('act', read_article);_cc12922.bcp();
    }, 100000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            
                gptAdSlots['ad-838233'] = googletag.defineSlot(adUnit, [2,1], 'ad-838233').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-838233'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-633206'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-633206').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-633206'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,90]).addSize([1200, 0], [320,90]).build();
                gptAdSlots['ad-648049'] = googletag.defineSlot(adUnit, [[320,90]], 'ad-648049').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-648049'].setTargeting('pos', ['block-leaderboard-tile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-828569'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-828569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-828569'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "dentonrc.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826215'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826215'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            
                gptAdSlots['ad-852904'] = googletag.defineSlot(adUnit, [300,250], 'ad-852904').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-852904'].setTargeting('pos', ['rail-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            
                gptAdSlots['ad-876139'] = googletag.defineSlot(adUnit, [300,160], 'ad-876139').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-876139'].setTargeting('pos', ['rail-top160']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            
                gptAdSlots['ad-852905'] = googletag.defineSlot(adUnit, [300,250], 'ad-852905').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-852905'].setTargeting('pos', ['rail-top3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-864935'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864935'].setTargeting('pos', ['rail-top4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","show_select_all":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"826818"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-864936'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864936'].setTargeting('pos', ['rail-top5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826216'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826216').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826216'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826217'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826217').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826217'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-631240'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-631240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631240'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-654734'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-654734').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654734'].setTargeting('pos', ['sticky-anchor-mobile','sticky-anchor-desktop','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Spreading the love: Why the Dallas Mavericks have become ‘Europe’s Team’ |  | dentonrc.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #353535; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #353535; } .navbar-toggle .icon-bar { background-color: #353535 !important; } .navbar-toggle .sr-only-show { color: #353535 !important; } #site-top-nav .list-inline>li>a { color: #353535; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #353535; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #1574b9; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dentonrc.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Spreading the love: Why the Dallas Mavericks have become ‘Europe’s Team’ |  | dentonrc.com" href="http://dentonrc.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- Facebook Pixel Code #667764 -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '239958746477601'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=239958746477601&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".pos-bottom li a").append(' <i class="fa fas tnt-long-arrow-alt-right" aria-hidden="true"></i>');
}); 
</script>









        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ad969d44-09bd-5b7d-aac7-e384da0cf66f type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dentonrc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Brad+Townsend%0AThe+Dallas+Morning+News&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=ad969d44-09bd-5b7d-aac7-e384da0cf66f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=dentonrc.com&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57QB5KS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Brad+Townsend%0AThe+Dallas+Morning+News&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=ad969d44-09bd-5b7d-aac7-e384da0cf66f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=dentonrc.com&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://dentonrc.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://dentonrc.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="7f85d994-57e4-11ea-a5d9-f349a8f965cc" checked> Best of the Blotter<span class="help-block"><p>Would you like to receive our Weekly Blotter email newsletter?&nbsp;<strong>Sign up today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="fd4435c0-25e7-11eb-ab0a-ebd0cdb9090a" checked> e-Edition Notifier<span class="help-block"><p>Receive a daily notification that the DR-C e-Edition is available.&nbsp;<strong>Sign up now.</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="8459756a-ee57-11eb-9264-679071ca8326" checked> High School Season Pass<span class="help-block"><p>Sign up to receive the Denton Record-Chronicle High School Sports Newsletter. <strong><br /></strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="86521266-d8f2-11eb-8d23-4b118d135f99" checked> Mean Green Spotlight<span class="help-block"><p>Want to receive the NEW Mean Green Spotlight weekly newsletter. <strong>Sign Up Today!&nbsp;</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="ad49bffe-e342-11eb-88d3-cfccb57a9b6a" checked> Promotions and Offers<span class="help-block"><p>Would you like to receive information from our advertisers or DR-C offers?<strong>&nbsp;Sign up now.</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="c17011d2-13e9-11eb-bfa0-173396a8abe0" checked> Wake Up with the DR-C<span class="help-block"><p>Would you like to receive our Wake Up with the DR-C newsletters?<strong>&nbsp;Sign up now.</strong></p></span></label>
                                            </div><div class="mailing-lists-select-all-container">
                                                Select <a class="mailing-lists-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailing-lists-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12922.add('act', mailListData);_cc12922.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://dentonrc.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://dentonrc.com/users/forgot/?referer_url=https%253A%252F%252Fdentonrc.com%252Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%252Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://dentonrc.com/users/instant-login/?referer_url=https%253A%252F%252Fdentonrc.com%252Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%252Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html">
                        Request login link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" selected>Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" selected>Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dentonrc.com/tncms/admin/editorial-asset/?edit=ad969d44-09bd-5b7d-aac7-e384da0cf66f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-631350" class="tncms-block hidden-md hidden-lg"><div id="user-controls-631350" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dentonrc.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-631350').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dentonrc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-631350').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://dentonrc.com/users/logout/" id="user-logout-form-631350"><input type="hidden" name="referer_url" value="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe-now/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-print-subscription">Manage Your PRINT Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/singlecopy/"  class="nav-link tnt-section-single-copy-locations">Single Copy Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-advertising-bill">Pay Your Advertising Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-best-of-denton-winners-announced">Best of Denton Winners Announced!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dentonrc.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/dentoncomag/"  class="nav-link tnt-section-denton-co-magazine">Denton Co. Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://nieonline.com/dentonrc/index.cfm"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_agreement.html"  class="nav-link tnt-section-subscription-agreement">Subscription Agreement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus_outbreak/"  class="nav-link tnt-section-coronavirus-outbreak">Coronavirus Outbreak</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestofdenton/"  class="nav-link tnt-section-best-of-denton">Best of Denton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/denton_county/"  class="nav-link tnt-section-denton_county">Denton_County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election_2020/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/denton_county/commissioners/"  class="nav-link tnt-section-commissioners">Commissioners</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/denton_county/sheriffs_office/"  class="nav-link tnt-section-sheriffs-office">Sheriff's Office</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/denton_police/"  class="nav-link tnt-section-denton-police">Denton Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/century_club/"  class="nav-link tnt-section-century-club">Century Club</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/denton_municipal_electric/"  class="nav-link tnt-section-denton-municipal-electric">Denton Municipal Electric</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/insight_denton/"  class="nav-link tnt-section-insight-denton">Insight Denton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/non_profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/texas_legislature/"  class="nav-link tnt-section-texas-legislature">Texas Legislature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/the_watchdog/"  class="nav-link tnt-section-the-watchdog">The Watchdog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/yesteryear/"  class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football_preview/"  class="nav-link tnt-section-fall-football-preview">Fall Football Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other_sports"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/your_team/"  class="nav-link tnt-section-your-team">Your Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/dallas_cowboys"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/texas_rangers"  class="nav-link tnt-section-texas-rangers">Texas Rangers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/dallas_mavericks"  class="nav-link tnt-section-dallas-mavericks">Dallas Mavericks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/dallas_stars/"  class="nav-link tnt-section-dallas-stars">Dallas Stars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motor_sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/denton_dammit/"  class="nav-link tnt-section-denton-dammit">Denton Dammit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/denton_time/"  class="nav-link tnt-section-denton-time">Denton Time</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/argrilife_extension/"  class="nav-link tnt-section-agrilife-extension">Agrilife Extension</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/native_roots/"  class="nav-link tnt-section-native-roots">Native Roots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/businesschronicle/"  class="nav-link tnt-section-denton-business-chronicle">Denton Business Chronicle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/nttv/"  class="nav-link tnt-section-nttv">NTTV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/argyle_isd/"  class="nav-link tnt-section-argyle-isd">Argyle ISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/argyle_high_school/"  class="nav-link tnt-section-argyle-high-school">Argyle High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/aubrey_high_school/"  class="nav-link tnt-section-aubrey-high-school">Aubrey High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/aubrey_isd/"  class="nav-link tnt-section-aubrey-isd">Aubrey ISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/braswell_high_school/"  class="nav-link tnt-section-braswell-high-school">Braswell High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/denton_calvary_academy/"  class="nav-link tnt-section-denton-calvary-academy">Denton Calvary Academy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/denton_high_school/"  class="nav-link tnt-section-denton-high-school">Denton High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/denton_isd/"  class="nav-link tnt-section-denton-isd">Denton ISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/guyer_high_school/"  class="nav-link tnt-section-guyer-high-school">Guyer High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/immaculate_conception_catholic_school/"  class="nav-link tnt-section-immaculate-conception-catholic-school">Immaculate Conception Catholic School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/krum_high_school/"  class="nav-link tnt-section-krum-high-school">Krum High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/krum_isd/"  class="nav-link tnt-section-krum-isd">Krum ISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/lake_dallas_high_school/"  class="nav-link tnt-section-lake-dallas-high-school">Lake Dallas High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/lake_dallas_isd/"  class="nav-link tnt-section-lake-dallas-isd">Lake Dallas ISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/liberty_christian_school/"  class="nav-link tnt-section-liberty-christian-school">Liberty Christian School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/pilot_point_high_school/"  class="nav-link tnt-section-pilot-point-high-school">Pilot Point High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/pilot_point_isd/"  class="nav-link tnt-section-pilot-point-isd">Pilot Point ISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/ponder_high_school/"  class="nav-link tnt-section-ponder-high-school">Ponder High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/ponder_isd/"  class="nav-link tnt-section-ponder-isd">Ponder ISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/ryan_high_school/"  class="nav-link tnt-section-ryan-high-school">Ryan High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/sanger_high_school/"  class="nav-link tnt-section-sanger-high-school">Sanger High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/sanger_isd/"  class="nav-link tnt-section-sanger-isd">Sanger ISD</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/selwyn_college_preparatory_school/"  class="nav-link tnt-section-selwyn-college-preparatory-school">Selwyn College Preparatory School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notice">Public Notice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/allaccess"  class="nav-link tnt-section-span-class-btn-btn-danger-subscriber-all-accessspan"><span class="btn btn-danger">Subscriber All Access</span></a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-631346" class="tncms-block hidden-md hidden-lg"><section id="block-631346" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-631346" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-631346" aria-labelledby="site-search-button-631346" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-631346-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-631346-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-631346-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-631346').submit();
        return false;
    });

    $('#site-search-631346').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-631346 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-631346 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-631346-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-838233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-838233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-838233');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe-now/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-631349" class="tncms-block"><div id="user-controls-631349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dentonrc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-631349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dentonrc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-631349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dentonrc.com/users/logout/" id="user-logout-form-631349"><input type="hidden" name="referer_url" value="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-631347" class="tncms-block"><div class="follow-links-631347 pull-right">
    
    <section id="block-631347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dentonrc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DentonRC" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dentonrc.com",
  "sameAs" : ["https://www.facebook.com/dentonrc/","https://twitter.com/DentonRC"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633206" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-633206" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-633206');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-648049" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-648049" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-648049');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-826407" class="tncms-block a"><section id="block-826407" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=640%2C106 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=990%2C164 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=1035%2C172 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=1200%2C199 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=1333%2C221 1333w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=1476%2C245 1476w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=2008%2C333 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2398"
                height="398"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-631351" class="tncms-block"><div id="weather-631351" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76205" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76205"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_631351" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denton, TX
                                
                                 <small>(76205)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 41F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 41F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 29, 2021 @ 7:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76205"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-647218" class="tncms-block float-right padding-top"><section id="block-647218" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="375"
                height="38"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-631342" class="tncms-block m"><section id="block-631342" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=640%2C106 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=990%2C164 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=1035%2C172 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=1200%2C199 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=1333%2C221 1333w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=1476%2C245 1476w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=2008%2C333 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2398"
                height="398"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-631345" class="tncms-block"><ul id="site-search-631345-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-631345" aria-labelledby="site-search-button-631345" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-631345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-631345-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-631345" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-631345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-631345').submit();
        return false;
    });

    $('#site-search-631345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-631345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-631345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-631345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-727105" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe-now/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-print-subscription"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage Your PRINT Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-single-copy-locations"  href="/singlecopy/"  tabindex="0">
                    <span class="nav-label">Single Copy Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-your-advertising-bill"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pay Your Advertising Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-denton-winners-announced"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Best of Denton Winners Announced!</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="https://www.dentonrc.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-co-magazine"  href="/dentoncomag/"  tabindex="0">
                    <span class="nav-label">Denton Co. Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="https://nieonline.com/dentonrc/index.cfm"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-agreement"  href="/site/subscription_agreement.html"  tabindex="0">
                    <span class="nav-label">Subscription Agreement</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus-outbreak"  href="/coronavirus_outbreak/"  tabindex="0">
                    <span class="nav-label">Coronavirus Outbreak</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-of-denton"  href="/bestofdenton/"  tabindex="0">
                    <span class="nav-label">Best of Denton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-denton_county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/denton_county/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Denton_County</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-argyle"  href="/news/argyle/"  tabindex="0">
                    <span class="nav-label">Argyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-aubrey"  href="/news/aubrey/"  tabindex="0">
                    <span class="nav-label">Aubrey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bartonville"  href="/news/bartonville/"  tabindex="0">
                    <span class="nav-label">Bartonville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-copper-canyon"  href="/news/copper_canyon/"  tabindex="0">
                    <span class="nav-label">Copper Canyon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corinth"  href="/news/corinth/"  tabindex="0">
                    <span class="nav-label">Corinth</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-roads"  href="/news/cross_roads/"  tabindex="0">
                    <span class="nav-label">Cross Roads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton"  href="/news/denton/"  tabindex="0">
                    <span class="nav-label">Denton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dish"  href="/news/dish/"  tabindex="0">
                    <span class="nav-label">Dish</span>
                </a></li><li>
                <a class="nav-link   tnt-section-double-oak"  href="/news/double_oak/"  tabindex="0">
                    <span class="nav-label">Double Oak</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hickory-creek"  href="/news/hickory_creek/"  tabindex="0">
                    <span class="nav-label">Hickory Creek</span>
                </a></li><li>
                <a class="nav-link   tnt-section-flower-mound"  href="/news/flower_mound/"  tabindex="0">
                    <span class="nav-label">Flower Mound</span>
                </a></li><li>
                <a class="nav-link   tnt-section-krugerville"  href="/news/krugerville/"  tabindex="0">
                    <span class="nav-label">Krugerville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-krum"  href="/news/krum/"  tabindex="0">
                    <span class="nav-label">Krum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-dallas"  href="/news/lake_dallas/"  tabindex="0">
                    <span class="nav-label">Lake Dallas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lantana"  href="/news/lantana/"  tabindex="0">
                    <span class="nav-label">Lantana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lewisville"  href="/news/lewisville/"  tabindex="0">
                    <span class="nav-label">Lewisville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lewisville-lake"  href="/news/lewisville_lake/"  tabindex="0">
                    <span class="nav-label">Lewisville Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-oak-point"  href="/news/oak_point/"  tabindex="0">
                    <span class="nav-label">Oak Point</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pilot-point"  href="/news/pilot_point/"  tabindex="0">
                    <span class="nav-label">Pilot Point</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ponder"  href="/news/ponder/"  tabindex="0">
                    <span class="nav-label">Ponder</span>
                </a></li><li>
                <a class="nav-link   tnt-section-providence-village"  href="/news/providence_village/"  tabindex="0">
                    <span class="nav-label">Providence Village</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ray-roberts-lake"  href="/news/ray_roberts_lake/"  tabindex="0">
                    <span class="nav-label">Ray Roberts Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sanger"  href="/news/sanger/"  tabindex="0">
                    <span class="nav-label">Sanger</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shady-shores"  href="/news/shady_shores/"  tabindex="0">
                    <span class="nav-label">Shady Shores</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/election_2020/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commissioners"  href="/news/denton_county/commissioners/"  tabindex="0">
                    <span class="nav-label">Commissioners</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sheriffs-office"  href="/news/denton_county/sheriffs_office/"  tabindex="0">
                    <span class="nav-label">Sheriff's Office</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blotter"  href="/news/crime/blotter/"  tabindex="0">
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-police"  href="/news/crime/denton_police/"  tabindex="0">
                    <span class="nav-label">Denton Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-century-club"  href="/news/century_club/"  tabindex="0">
                    <span class="nav-label">Century Club</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-municipal-electric"  href="/news/denton_municipal_electric/"  tabindex="0">
                    <span class="nav-label">Denton Municipal Electric</span>
                </a></li><li>
                <a class="nav-link   tnt-section-insight-denton"  href="/news/insight_denton/"  tabindex="0">
                    <span class="nav-label">Insight Denton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-non-profit"  href="/news/non_profit/"  tabindex="0">
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas-legislature"  href="/news/texas_legislature/"  tabindex="0">
                    <span class="nav-label">Texas Legislature</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-watchdog"  href="/news/the_watchdog/"  tabindex="0">
                    <span class="nav-label">The Watchdog</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/news/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/news/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-yesteryear"  href="/news/yesteryear/"  tabindex="0">
                    <span class="nav-label">Yesteryear</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fall-football-preview"  href="/sports/football_preview/"  tabindex="0">
                    <span class="nav-label">Fall Football Preview</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-colleges"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/colleges"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Colleges</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mean-green"  href="/sports/colleges/mean_green/"  tabindex="0">
                    <span class="nav-label">Mean Green</span>
                </a></li><li>
                <a class="nav-link   tnt-section-twu-pioneers"  href="/sports/colleges/twu_pioneers/"  tabindex="0">
                    <span class="nav-label">TWU Pioneers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-mexico-bowl"  href="/sports/colleges/new_mexico_bowl/"  tabindex="0">
                    <span class="nav-label">New Mexico Bowl</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-high-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_schools/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High Schools</span>
                </a><ul id="main-nav_menu-child-3-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-argyle-eagles"  href="/sports/high_schools/argyle_eagles/"  tabindex="0">
                    <span class="nav-label">Argyle Eagles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-aubrey-chaparrals"  href="/sports/high_schools/aubrey_chaparrals/"  tabindex="0">
                    <span class="nav-label">Aubrey Chaparrals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-braswell-bengals"  href="/sports/high_schools/braswell_bengals/"  tabindex="0">
                    <span class="nav-label">Braswell Bengals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calvary-lions"  href="/sports/high_schools/calvary_lions/"  tabindex="0">
                    <span class="nav-label">Calvary Lions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-broncos"  href="/sports/high_schools/denton_broncos/"  tabindex="0">
                    <span class="nav-label">Denton Broncos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guyer-wildcats"  href="/sports/high_schools/guyer_wildcats/"  tabindex="0">
                    <span class="nav-label">Guyer Wildcats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-krum-bobcats"  href="/sports/high_schools/krum_bobcats/"  tabindex="0">
                    <span class="nav-label">Krum Bobcats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-dallas-falcon"  href="/sports/high_schools/lake_dallas_falcons/"  tabindex="0">
                    <span class="nav-label">Lake Dallas Falcon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-liberty-christian-warriors"  href="/sports/high_schools/liberty_christian_warriors/"  tabindex="0">
                    <span class="nav-label">Liberty Christian Warriors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pilot-point-bearcats"  href="/sports/high_schools/pilot_point_bearcats/"  tabindex="0">
                    <span class="nav-label">Pilot Point Bearcats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ponder-lions"  href="/sports/high_schools/ponder_lions/"  tabindex="0">
                    <span class="nav-label">Ponder Lions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ryan-raiders"  href="/sports/high_schools/ryan_raiders/"  tabindex="0">
                    <span class="nav-label">Ryan Raiders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sanger-indians"  href="/sports/high_schools/sanger_indians/"  tabindex="0">
                    <span class="nav-label">Sanger Indians</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-other-sports"  href="/sports/other_sports"  tabindex="0">
                    <span class="nav-label">Other Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-team"  href="/sports/your_team/"  tabindex="0">
                    <span class="nav-label">Your Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dallas-cowboys"  href="/sports/dallas_cowboys"  tabindex="0">
                    <span class="nav-label">Dallas Cowboys</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas-rangers"  href="/sports/texas_rangers"  tabindex="0">
                    <span class="nav-label">Texas Rangers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dallas-mavericks"  href="/sports/dallas_mavericks"  tabindex="0">
                    <span class="nav-label">Dallas Mavericks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dallas-stars"  href="/sports/dallas_stars/"  tabindex="0">
                    <span class="nav-label">Dallas Stars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-motor-sports"  href="/sports/motor_sports/"  tabindex="0">
                    <span class="nav-label">Motor Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-dammit"  href="/entertainment/denton_dammit/"  tabindex="0">
                    <span class="nav-label">Denton Dammit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-time"  href="/entertainment/denton_time/"  tabindex="0">
                    <span class="nav-label">Denton Time</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/entertainment/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/entertainment/music"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theater"  href="/entertainment/theater/"  tabindex="0">
                    <span class="nav-label">Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/entertainment/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agrilife-extension"  href="/life/argrilife_extension/"  tabindex="0">
                    <span class="nav-label">Agrilife Extension</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/life/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-native-roots"  href="/life/native_roots/"  tabindex="0">
                    <span class="nav-label">Native Roots</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/life/religion"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-business-chronicle"  href="/businesschronicle/"  tabindex="0">
                    <span class="nav-label">Denton Business Chronicle</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-higher-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/higher_education/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Higher Education</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-university-of-north-texas"  href="/education/higher_education/university_of_north_texas/"  tabindex="0">
                    <span class="nav-label">University of North Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas-womans-university"  href="/education/higher_education/texas_womans_university/"  tabindex="0">
                    <span class="nav-label">Texas Woman's University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-central-texas-college"  href="/education/higher_education/north_central_texas_college/"  tabindex="0">
                    <span class="nav-label">North Central Texas College</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-nttv"  href="/education/nttv/"  tabindex="0">
                    <span class="nav-label">NTTV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-argyle-isd"  href="/education/argyle_isd/"  tabindex="0">
                    <span class="nav-label">Argyle ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-argyle-high-school"  href="/education/argyle_high_school/"  tabindex="0">
                    <span class="nav-label">Argyle High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-aubrey-high-school"  href="/education/aubrey_high_school/"  tabindex="0">
                    <span class="nav-label">Aubrey High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-aubrey-isd"  href="/education/aubrey_isd/"  tabindex="0">
                    <span class="nav-label">Aubrey ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-braswell-high-school"  href="/education/braswell_high_school/"  tabindex="0">
                    <span class="nav-label">Braswell High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-calvary-academy"  href="/education/denton_calvary_academy/"  tabindex="0">
                    <span class="nav-label">Denton Calvary Academy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-high-school"  href="/education/denton_high_school/"  tabindex="0">
                    <span class="nav-label">Denton High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-denton-isd"  href="/education/denton_isd/"  tabindex="0">
                    <span class="nav-label">Denton ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-guyer-high-school"  href="/education/guyer_high_school/"  tabindex="0">
                    <span class="nav-label">Guyer High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-immaculate-conception-catholic-school"  href="/education/immaculate_conception_catholic_school/"  tabindex="0">
                    <span class="nav-label">Immaculate Conception Catholic School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-krum-high-school"  href="/education/krum_high_school/"  tabindex="0">
                    <span class="nav-label">Krum High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-krum-isd"  href="/education/krum_isd/"  tabindex="0">
                    <span class="nav-label">Krum ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-dallas-high-school"  href="/education/lake_dallas_high_school/"  tabindex="0">
                    <span class="nav-label">Lake Dallas High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lake-dallas-isd"  href="/education/lake_dallas_isd/"  tabindex="0">
                    <span class="nav-label">Lake Dallas ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-liberty-christian-school"  href="/education/liberty_christian_school/"  tabindex="0">
                    <span class="nav-label">Liberty Christian School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pilot-point-high-school"  href="/education/pilot_point_high_school/"  tabindex="0">
                    <span class="nav-label">Pilot Point High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pilot-point-isd"  href="/education/pilot_point_isd/"  tabindex="0">
                    <span class="nav-label">Pilot Point ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ponder-high-school"  href="/education/ponder_high_school/"  tabindex="0">
                    <span class="nav-label">Ponder High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ponder-isd"  href="/education/ponder_isd/"  tabindex="0">
                    <span class="nav-label">Ponder ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ryan-high-school"  href="/education/ryan_high_school/"  tabindex="0">
                    <span class="nav-label">Ryan High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sanger-high-school"  href="/education/sanger_high_school/"  tabindex="0">
                    <span class="nav-label">Sanger High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sanger-isd"  href="/education/sanger_isd/"  tabindex="0">
                    <span class="nav-label">Sanger ISD</span>
                </a></li><li>
                <a class="nav-link   tnt-section-selwyn-college-preparatory-school"  href="/education/selwyn_college_preparatory_school/"  tabindex="0">
                    <span class="nav-label">Selwyn College Preparatory School</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notice"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notice</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-puzzles-games"  href="/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles & Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-btn-btn-danger-subscriber-all-accessspan"  href="/allaccess"  tabindex="0">
                    <span class="nav-label"><span class="btn btn-danger">Subscriber All Access</span></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-828569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-828569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-828569');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9900ef5e-ddea-5dbb-bd22-c1562767ffa2" class="modal fullscreen in modal-image image-default modal-9900ef5e-ddea-5dbb-bd22-c1562767ffa2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1660%2C934 2008w"
                    sizes="100vw"
                    
                    width="1660"
                    height="934"
                    alt="DMN-MAVS-DONCIC"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9900ef5e-ddea-5dbb-bd22-c1562767ffa2" data-target=".caption-inner-modal-image-9900ef5e-ddea-5dbb-bd22-c1562767ffa2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9900ef5e-ddea-5dbb-bd22-c1562767ffa2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Dallas Mavericks guard Luka Doncic grabs a rebound against the Milwaukee Bucks on April 8 at American Airlines Center in Dallas.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tom Fox/The Dallas Morning News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fdmn-mavs-doncic%2Fimage_9900ef5e-ddea-5dbb-bd22-c1562767ffa2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dmn-mavs-doncic/image_9900ef5e-ddea-5dbb-bd22-c1562767ffa2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9900ef5e-ddea-5dbb-bd22-c1562767ffa2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DMN-MAVS-DONCIC&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fdmn-mavs-doncic%2Fimage_9900ef5e-ddea-5dbb-bd22-c1562767ffa2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dmn-mavs-doncic/image_9900ef5e-ddea-5dbb-bd22-c1562767ffa2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9900ef5e-ddea-5dbb-bd22-c1562767ffa2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/dmn-mavs-doncic/image_9900ef5e-ddea-5dbb-bd22-c1562767ffa2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dmn-mavs-doncic/image_9900ef5e-ddea-5dbb-bd22-c1562767ffa2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9900ef5e-ddea-5dbb-bd22-c1562767ffa2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/9900ef5e-ddea-5dbb-bd22-c1562767ffa2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9900ef5e-ddea-5dbb-bd22-c1562767ffa2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20DMN-MAVS-DONCIC&body=https%3A%2F%2Fdentonrc.com%2Fdmn-mavs-doncic%2Fimage_9900ef5e-ddea-5dbb-bd22-c1562767ffa2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9900ef5e-ddea-5dbb-bd22-c1562767ffa2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dmn-mavs-doncic/image_9900ef5e-ddea-5dbb-bd22-c1562767ffa2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9900ef5e-ddea-5dbb-bd22-c1562767ffa2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9900ef5e-ddea-5dbb-bd22-c1562767ffa2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9900ef5e-ddea-5dbb-bd22-c1562767ffa2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9900ef5e-ddea-5dbb-bd22-c1562767ffa2" class="save-list-9900ef5e-ddea-5dbb-bd22-c1562767ffa2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9900ef5e-ddea-5dbb-bd22-c1562767ffa2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9900ef5e-ddea-5dbb-bd22-c1562767ffa2 img { max-height: 934px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="asset article-default"  data-url="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Are the Cowboys still America’s Team? Fans of the Patriots, Steelers and Packers, among other teams, have argued otherwise for two-plus decades. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dentonrc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dentonrc.com\/tncms\/search\/mlt\/?origin=ad969d44-09bd-5b7d-aac7-e384da0cf66f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="asset-paging">
                <div id="paging-prev-ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="paging-link prev offset"></div>
                <div id="paging-next-ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Spreading the love: Why the Dallas Mavericks have become ‘Europe’s Team’
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Brad Townsend
The Dallas Morning News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-29T15:12:00-05:00" class="tnt-date asset-date text-muted">
            Oct 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-29T15:12:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" twt-article-id="ad969d44-09bd-5b7d-aac7-e384da0cf66f">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-29T15:12:00-05:00">
    <meta itemprop="datePublished" content="2021-10-29T15:12:00-05:00">
    <meta itemprop="dateModified" content="2021-10-29T15:12:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spreading%20the%20love%3A%20Why%20the%20Dallas%20Mavericks%20have%20become%20%E2%80%98Europe%E2%80%99s%20Team%E2%80%99&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Spreading%20the%20love%3A%20Why%20the%20Dallas%20Mavericks%20have%20become%20%E2%80%98Europe%E2%80%99s%20Team%E2%80%99&body=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9900ef5e-ddea-5dbb-bd22-c1562767ffa2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9900ef5e-ddea-5dbb-bd22-c1562767ffa2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1660">
            <meta itemprop="height" content="934">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/90/9900ef5e-ddea-5dbb-bd22-c1562767ffa2/611d6c27a8690.image.jpg?resize=1660%2C934 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1660"
                    height="934"
                    alt="DMN-MAVS-DONCIC"
                    class="img-responsive full tnt-restrict-img-9900ef5e-ddea-5dbb-bd22-c1562767ffa2 default" />
            </div><style>
                .tnt-restrict-img-9900ef5e-ddea-5dbb-bd22-c1562767ffa2 {
                    max-width: 1660px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Dallas Mavericks guard Luka Doncic grabs a rebound against the Milwaukee Bucks on April 8 at American Airlines Center in Dallas.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Tom Fox/The Dallas Morning News</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ad969d44-09bd-5b7d-aac7-e384da0cf66f" data-smart-adunit="/132916964/dentonrc.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spreading%20the%20love%3A%20Why%20the%20Dallas%20Mavericks%20have%20become%20%E2%80%98Europe%E2%80%99s%20Team%E2%80%99&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Spreading%20the%20love%3A%20Why%20the%20Dallas%20Mavericks%20have%20become%20%E2%80%98Europe%E2%80%99s%20Team%E2%80%99&body=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad969d44-09bd-5b7d-aac7-e384da0cf66f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad969d44-09bd-5b7d-aac7-e384da0cf66f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="save-list-ad969d44-09bd-5b7d-aac7-e384da0cf66f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad969d44-09bd-5b7d-aac7-e384da0cf66f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Are the Cowboys still America’s Team? Fans of the Patriots, Steelers and Packers, among other teams, have argued otherwise for two-plus decades.</p></div><div class="subscriber-preview"><p>The Lakers probably are the closest thing to the NBA’s version of America’s Team, but basketball being a truly global sport, there are other titles in play.</p></div><div class="subscriber-only"><p>Meet the Dallas Mavericks: Europe’s Team.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The evidence will be on display Sunday afternoon in American Airlines Center, when Dallas, with its NBA-high five European players, hosts Sacramento as part of the NBA European Primetime initiative.</p></div><div class="subscriber-only"><p>Most sports fans in North Texas probably figure that Mavericks-Kings is tipping off at 2:30 so as not to conflict with Sunday night’s Cowboys-Vikings game. While that is partially true, the reality is that the Luka Doncic-led Mavericks are a marquee draw in Europe, where Sunday’s game will air in primetime.</p></div><div class="subscriber-only"><p>“I’ve known about the Mavericks since I was a little girl,” said NBA Europe vice president and head of media Elsa Memmi, who has been with the NBA for 13 years and oversees the primetime initiative, which she helped launch in 2014.</p></div><div class="subscriber-only"><p>“The Mavericks are so important for us, not only internationally, but also as one of our most favorite teams for European fans.”</p></div><div class="subscriber-only"><p>The formula that created Europe’s Mavericks craze is hardly a secret.</p></div><div class="subscriber-only"><p>Dirk Nowitzki, indisputably the greatest European NBA player in history, was a Maverick for all 21 of his seasons. Former Mavericks general manager Donnie Nelson was one of the NBA’s foremost cullers of international talent, especially from Europe.</p></div><div class="subscriber-only"><p>And the Mavericks are headlined not only by Slovenian sensation Doncic and Latvian giant Kristaps Porzingis, but also Germany’s Maxi Kleber, France’s Frank Ntilikina and Serbia’s Boban Marjanovic. Fellow Serb Igor Kokoskov is one of head coach Jason Kidd’s lead assistants.</p></div><div class="subscriber-only"><p>It’s no coincidence that of the 48 games that will air this season as part of what is formally called “NBA Saturdays and NBA Sunday’s presented by NBA 2K22,” which also air in the Middle East and Africa, the Mavericks are scheduled to appear in at least four of them (8%). Two late-season airings have yet to be determined.</p></div><div class="subscriber-only"><p>Just how popular are the Mavericks in Europe? A few numbers, courtesy of the NBA:</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><ul><li>Last season’s Game 5 of the Mavericks-Clippers playoff series was the most-viewed game of the season in Spain (where Doncic played professionally before coming to Dallas); and the most-viewed game in Italy, excluding Christmas.</li><li>In Germany, the two-most viewed primetime regular season games were Mavericks games.</li><li>In Serbia, the six playoff games featuring the Mavericks drew a 35%-larger average audience than all other playoff games.</li><li>In Latvia, the two Saturday/Sunday regular season games that featured the Mavericks drew a 258%-larger audience than all other Saturday/Sunday games.</li><li>In Slovenia, the Saturday primetime game featuring the Mavericks drew a 216%-larger audience than all other non-Dallas games.</li><li>When it was noted to Memmi that Slovenia is a comparatively small country of about two million people, she laughed: “That’s right. And a couple of million people who are huge fans of Luka. That’s still a couple of million fans.”</li></ul></div><div class="subscriber-only"><p>True. It’s also not hard to imagine that Mavericks games reach nearly 100% saturation of the population, given the appetite for all things Doncic.</p></div><div class="subscriber-only"><p>Judging from the Twitter reaction of Mavericks fans in Europe, NBA Primetime games practically are a national holiday. Many of those fans often wake up at 2 or 3 in the morning to watch games that tip off at night in the United States, or tape the games and watch them when they wake up.</p></div><div class="subscriber-only"><p>That’s why the NBA started the primetime initiative, to satisfy what clearly was a yearning and growing audience. According to the league, NBA Sunday games in Europe have seen a 20%-plus increase in viewership since the 2014 launch.</p></div><div class="subscriber-only"><p>“If you’re a sports fan deep into your heart, there’s nothing that replaces the live experience,” Memmi said, adding that younger-generation fans both abroad and in America track games and highlights on social media.</p></div><div class="subscriber-only"><p>Last season, NBA Saturdays and NBA Sundays social content in Europe drew 179 million impressions (a 55% increase from the previous season and 35 million video views, a 26% increase).</p></div><div class="subscriber-only"><p>It certainly helped, and it’s reflective of today’s NBA landscape, that three European players were named first-team All-NBA – Doncic, Serbia’s Nikola Jokic and Greece’s Giannis Antetokounmpo – with Jokic winning the MVP award and Antetokounmpo’s Bucks winning the NBA title.</p></div><div class="subscriber-only"><p>“It’s really important and completely paramount to our region, to make sure that we continue to build on this initiative,” said Memmi, who is based in the NBA’s London office.</p></div><div class="subscriber-only"><p>European NBA players are keenly aware of when they are playing in games featured in primetime back home. Earlier this week, Marjanovic was happy to help promote Sunday’s game in a conference call with European reporters. The Mavericks’ other primetime initiative games this season are Nov. 21 at the Clippers, March 5 against Sacramento and March 13 at Boston.</p></div><div class="subscriber-only"><p>“It’s really great that people in Europe will be able to watch the game ‘in normal time’ and enjoy Sunday’s game,” Marjanovic said. “Of course, that also means a lot to me. I always think, ‘My people are watching me. Let’s go a little louder.’”</p></div><div class="subscriber-only"><p>Perhaps he meant a different word than louder, but not to worry. Clearly a lot of fans in Europe are both watching and listening.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spreading%20the%20love%3A%20Why%20the%20Dallas%20Mavericks%20have%20become%20%E2%80%98Europe%E2%80%99s%20Team%E2%80%99&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Spreading%20the%20love%3A%20Why%20the%20Dallas%20Mavericks%20have%20become%20%E2%80%98Europe%E2%80%99s%20Team%E2%80%99&body=https%3A%2F%2Fdentonrc.com%2Fspreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team%2Farticle_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spreading-the-love-why-the-dallas-mavericks-have-become-europe-s-team/article_ad969d44-09bd-5b7d-aac7-e384da0cf66f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad969d44-09bd-5b7d-aac7-e384da0cf66f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad969d44-09bd-5b7d-aac7-e384da0cf66f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad969d44-09bd-5b7d-aac7-e384da0cf66f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad969d44-09bd-5b7d-aac7-e384da0cf66f" class="save-list-ad969d44-09bd-5b7d-aac7-e384da0cf66f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad969d44-09bd-5b7d-aac7-e384da0cf66f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043781" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-654971" class="tncms-block"><section id="block-654971" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-654971 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-654971" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-654971" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="/world_table/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-826215" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826215" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826215');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-852904" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-852904" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-852904');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631344" class="tncms-block"><section id="block-631344" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-631344 light">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-37d41b86-e9b1-540f-9096-ce41a1f4f8a1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-37d41b86-e9b1-540f-9096-ce41a1f4f8a1 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/denton-record-chronicle/edition_37d41b86-e9b1-540f-9096-ce41a1f4f8a1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denton Record-Chronicle"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="522"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/3/06/306f4d9e-76d6-5875-a655-125596618934/617b7eb9012d3.preview-300.jpg?resize=150%2C261 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/3/06/306f4d9e-76d6-5875-a655-125596618934/617b7eb9012d3.preview-300.jpg?resize=200%2C348 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/3/06/306f4d9e-76d6-5875-a655-125596618934/617b7eb9012d3.preview-300.jpg?resize=225%2C392 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/3/06/306f4d9e-76d6-5875-a655-125596618934/617b7eb9012d3.preview-300.jpg?resize=300%2C522 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/denton-record-chronicle/edition_37d41b86-e9b1-540f-9096-ce41a1f4f8a1.html" class="tnt-asset-link">
        

        
            Denton Record-Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left. </li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-661136" class="tncms-block"><section id="block-661136" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-661136 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.dentoncountymagazine.com" target="_blank" rel="noopener">
                
                Denton County magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-60970648-0cd8-11ec-9875-2f33a6d63a9a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-60970648-0cd8-11ec-9875-2f33a6d63a9a media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://trendmag2.trendoffset.com/publication/?i=720341&p=&pn=" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" >                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="September - October 2021"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=150%2C195 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=225%2C292 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=640%2C831 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=990%2C1286 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=1035%2C1344 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=1200%2C1558 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/09/60970648-0cd8-11ec-9875-2f33a6d63a9a/613254b563206.preview.jpg?resize=1263%2C1640 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://trendmag2.trendoffset.com/publication/?i=720341&p=&pn=" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            September - October 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><pSeptember - October Denton County Magazine.</p>
<p>Denton County Business Legends</p>
<p>UNT scores an A-plus for its trees</p>
<p>Fall Festival Previews and Denton County is 175 years old</p>
<p> <h3>To subscribe, <a href="https://www.dentoncountymagazine.com/"><b>click here</b></a></h3></p>
</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-876139" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-876139" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-876139');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-852905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-852905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-852905');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-864935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864935" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-718407" class="tncms-block title-no-margin"><section id="block-718407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-718407 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/subscribe-now">
                
                Subscribe to the DRC
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-826818" class="tncms-block"><section id="block-826818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-826818 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-826818"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-826818" type="checkbox" name="list_id[]" value="7f85d994-57e4-11ea-a5d9-f349a8f965cc" data-name="Best of the Blotter" title="Best of the Blotter" >
                                    <h4 class="mailinglist-title">Best of the Blotter</h4>
                                    
                                        <p>Would you like to receive our Weekly Blotter email newsletter?&nbsp;<strong>Sign up today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-826818" type="checkbox" name="list_id[]" value="fd4435c0-25e7-11eb-ab0a-ebd0cdb9090a" data-name="e-Edition Notifier" title="e-Edition Notifier" >
                                    <h4 class="mailinglist-title">e-Edition Notifier</h4>
                                    
                                        <p>Receive a daily notification that the DR-C e-Edition is available.&nbsp;<strong>Sign up now.</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-826818" type="checkbox" name="list_id[]" value="8459756a-ee57-11eb-9264-679071ca8326" data-name="High School Season Pass" title="High School Season Pass" >
                                    <h4 class="mailinglist-title">High School Season Pass</h4>
                                    
                                        <p>Sign up to receive the Denton Record-Chronicle High School Sports Newsletter. <strong><br /></strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-826818" type="checkbox" name="list_id[]" value="86521266-d8f2-11eb-8d23-4b118d135f99" data-name="Mean Green Spotlight" title="Mean Green Spotlight" >
                                    <h4 class="mailinglist-title">Mean Green Spotlight</h4>
                                    
                                        <p>Want to receive the NEW Mean Green Spotlight weekly newsletter. <strong>Sign Up Today!&nbsp;</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-826818" type="checkbox" name="list_id[]" value="ad49bffe-e342-11eb-88d3-cfccb57a9b6a" data-name="Promotions and Offers" title="Promotions and Offers" >
                                    <h4 class="mailinglist-title">Promotions and Offers</h4>
                                    
                                        <p>Would you like to receive information from our advertisers or DR-C offers?<strong>&nbsp;Sign up now.</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-826818" type="checkbox" name="list_id[]" value="c17011d2-13e9-11eb-bfa0-173396a8abe0" data-name="Wake Up with the DR-C" title="Wake Up with the DR-C" >
                                    <h4 class="mailinglist-title">Wake Up with the DR-C</h4>
                                    
                                        <p>Would you like to receive our Wake Up with the DR-C newsletters?<strong>&nbsp;Sign up now.</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    
                        <div class="mailinglist-select-all-container">
                            Select <a class="mailinglist-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailinglist-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                        </div>
                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-826818" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dentonrc.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-864936" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864936" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864936');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-718409" class="tncms-block title-no-margin"><section id="block-718409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-718409 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/">
                
                Manage My Subscription
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-730155" class="tncms-block title-no-margin"><section id="block-730155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-730155 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login">
                
                Pay My Advertising Bill
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756190" class="tncms-block title-no-margin"><section id="block-756190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756190 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://dentonrc.newsbank.com/" target="_blank" rel="noopener">
                
                Search Denton record-Chronicle Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-631259" class="tncms-block visible-lg visible-md padding-top"><section id="block-631259" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-631259 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/colleges/mean_green/north-texas-gameday-unt-pins-hopes-to-break-six-game-slide-on-signs-of-offensive/article_ff8fe51f-6c96-5b57-9d65-0703d8cb18f6.html" class="tnt-asset-link">
        

        
            North Texas gameday: UNT pins hopes to break six-game slide on signs of offensive progress</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/greenbelt-access-near-denton-now-open-for-first-time-since-2015/article_52524424-c35b-5a8f-bc9f-48273700e51e.html" class="tnt-asset-link">
        

        
            Greenbelt access near Denton now open for first time since 2015</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime/blotter/police-small-shoe-print-found-outside-home-that-was-broken-into/article_37ba0bf3-a359-5fc0-9940-2d38d2acb81d.html" class="tnt-asset-link">
        

        
            Police: Small shoe print found outside home that was broken into</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/gusty-winds-bring-power-outages-but-no-major-damage/article_c263f5f6-28a0-502e-a7ed-61e24c81d993.html" class="tnt-asset-link">
        

        
            Gusty winds bring power outages, but no major damage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/denton-s-ray-peterson-was-the-golden-voice-of-rock-n-roll/article_12565aa6-208b-52db-931b-5c83dded239e.html" class="tnt-asset-link">
        

        
            Denton’s Ray Peterson was the golden voice of rock 'n' roll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus_outbreak/24-covid-19-deaths-confirmed-in-denton-county-this-month/article_bc734a4f-9f03-5612-b237-577ca02372aa.html" class="tnt-asset-link">
        

        
            24 COVID-19 deaths confirmed in Denton County this month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/argrilife_extension/white-tailed-deer-season-begins-for-youth/article_fb4eacb1-3a60-5d9e-a80c-54e28e3030ac.html" class="tnt-asset-link">
        

        
            White-tailed deer season begins for youth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cowboys-qb-dak-prescott-understands-why-he-might-not-play-sunday-vs-vikings/article_a4ffb8cf-1f7e-5c39-9407-3790f1ac78fb.html" class="tnt-asset-link">
        

        
            Cowboys QB Dak Prescott understands why he might not play Sunday vs. Vikings</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-975467" class="tncms-block"><section id="block-975467" class="block emphasis-h3   " ><div id="evvnt-calendar-975467"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975467();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-826216" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826216" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826216');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631242" class="tncms-block"></div><div id="tncms-block-631335" class="tncms-block"></div><div id="tncms-block-631277" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-826217" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826217" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826217');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-631240" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631240" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631240');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-631338" class="tncms-block"><section id="block-631338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631338 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-631289" class="tncms-block"><section id="block-631289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631289 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe-now/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-631340" class="tncms-block"><section id="block-631340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631340 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dentonrc.com</strong><br>
    3555 Duchess<br>
    Denton, TX 76205
    <br>
    
        <strong>Phone:</strong> 940-387-3811</br><span style="font-weight:bold;">Circulation:</span> 940-566-6888<br>
        <strong>Email:</strong> <a href="mailto:feedback@dentonrc.com">feedback@dentonrc.com</a><br>
    
<a href="/site/contact.html">Contact Us</a>
</address></section></div><div id="tncms-block-631348" class="tncms-block padding-bottom"><div class="follow-links-631348 default">
    
    <section id="block-631348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631348 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dentonrc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DentonRC" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/denton-media-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/denton_rc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/dentonrc/id1479523086" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.dentonrc.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dentonrc.com",
  "sameAs" : ["https://www.facebook.com/dentonrc/","https://twitter.com/DentonRC","https://www.linkedin.com/company/denton-media-company","https://www.instagram.com/denton_rc/","https://apps.apple.com/us/app/dentonrc/id1479523086","https://play.google.com/store/apps/details?id=com.dentonrc.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-631293" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-631293"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Denton Record-Chronicle</a>, 3555 Duchess Denton, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-654734" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654734" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654734');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ad969d44-09bd-5b7d-aac7-e384da0cf66f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12922.add('act', dmpData);_cc12922.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12922/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12922 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_631351').click(function(e){
                                        $('#weather-631351 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12922.add('act', mailListData);_cc12922.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975467() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "dentonrc.com",
            discovery: {
                element: "#evvnt-calendar-975467",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Denton Media Company, Inc",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12922.add('act', serviceData);_cc12922.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12922.add('act', dmpData);_cc12922.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>