
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dentonrc.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-25 14:49:05" />
<meta name="tncms-access-criteria" content="{&quot;852c00ac-0c2a-11ec-ae3d-0f5193e02ad1&quot;:[],&quot;2aaf2d8e-b1ca-11ec-a6b7-ffa267f0dac7&quot;:[],&quot;9aa8254e-b064-11ec-a6b7-dbb4aa18292b&quot;:[],&quot;aee5d23e-1660-11ec-ae3d-e316e7041165&quot;:[],&quot;e67e6650-d44a-11eb-ae3d-833bfd4f3d00&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;7246b258-9627-11eb-9e47-a7bc70696e7a&quot;:[],&quot;d1817006-787b-11eb-8c18-efba82e0bd07&quot;:[],&quot;094a12fe-787c-11eb-8c18-33e9fb3bc036&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;38ca5746-787c-11eb-8c18-c70ea554378c&quot;:[&quot;afee6ef2-7877-11eb-8c18-f767841576a2&quot;,&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;67d3acb8-787c-11eb-8c18-0ff2440622cf&quot;:[&quot;afee6ef2-7877-11eb-8c18-f767841576a2&quot;],&quot;9bf9c2ac-787c-11eb-8c18-f79c2185fd46&quot;:[&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;f45c0298-787c-11eb-8c18-9bfadd0ec0aa&quot;:[&quot;c7f30738-7877-11eb-8c18-e7f9c57cb9f8&quot;,&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;2fcc9e50-787d-11eb-8c18-37a169e8ef90&quot;:[&quot;c7f30738-7877-11eb-8c18-e7f9c57cb9f8&quot;,&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;72210714-787d-11eb-8c18-9bac51cd0ec7&quot;:[&quot;c7f30738-7877-11eb-8c18-e7f9c57cb9f8&quot;,&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;ae0bbc1a-787d-11eb-8c18-9376d02ea0b0&quot;:[&quot;c7f30738-7877-11eb-8c18-e7f9c57cb9f8&quot;,&quot;d5eba4d0-7877-11eb-8c18-e38860d35c13&quot;],&quot;d9dc7ed2-bbfd-11ec-ae08-af4762010cbd&quot;:[]}" />
<meta name="tncms-criteria-ids" content="d5eba4d0-7877-11eb-8c18-e38860d35c13,afee6ef2-7877-11eb-8c18-f767841576a2,c7f30738-7877-11eb-8c18-e7f9c57cb9f8" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" />
<meta name="keywords" content="reid heim, coach, sport, american football, rodney webb, john walsh, disd, marty biagi, program" />
<meta name="news_keywords" content="reid heim, coach, sport, american football, rodney webb, john walsh, disd, marty biagi, program" />
<meta name="description" content="Denton ISD went with a familiar face on Tuesday night when it announced that it had hired a new coach to lead the Guyer football program." />
<meta name="author" content="Brett Vito Staff Writer bvito@dentonrc.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.dentonrc.ios" />
<meta name="google-play-app" content="app-id=com.dentonrc.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="DISD has selected Reid Heim as Guyer's new football coach" />
<meta property="og:description" content="Denton ISD went with a familiar face on Tuesday night when it announced that it had hired a new coach to lead the Guyer football program." />
<meta property="og:site_name" content="Denton Record-Chronicle" />
<meta property="og:section" content="Rsssports" />
<meta property="fb:app_id" content="2798080643801623" />
<meta property="article:publisher" content="https://www.facebook.com/dentonrc/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?crop=526%2C276%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dentonrc" />
<meta name="twitter:image:alt" content="New Guyer coach" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh,dmp" />
<meta name="twt-site-id" content="000001740cc82038_d0ae835" />
<meta name="twt-article-id" content="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" />
<meta name="twt-author-name" content="bvito@dentonrc.com" />
<meta name="parsely-post-id" content="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" />
<meta name="parsely-title" content="DISD has selected Reid Heim as Guyer's new football coach" />
<meta name="parsely-link" content="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" />
<meta name="parsely-network-canonical" content="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=200%2C200" />
<meta name="parsely-pub-date" content="2022-04-26T21:53:00-0500" />
<meta name="parsely-section" content="Rsssports" />
<meta name="parsely-author" content="Brett Vito Staff Writer bvito@dentonrc.com" />
<meta name="parsely-tags" content="reid heim, coach, sport, american football, rodney webb, john walsh, disd, marty biagi, program" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/live/global/resources/styles/no-console.css?_dc=1630083602"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Cabin:400,600,700|PT+Serif:400,600,700|Open+Sans:400,700,600,300|Playfair+Display:400,500,600,700,800|DM+Serif+Text:400|DM+Sans:400,500,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/rsssports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Brett Vito\nStaff Writer\nbvito@dentonrc.com","start_hour":"21","id":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5","app":"editorial","ga_page":"\/rsssports\/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"dentonrc.com"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/rsssports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Brett Vito\nStaff Writer\nbvito@dentonrc.com","start_hour":"21","id":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5","app":"editorial","ga_page":"\/rsssports\/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"dentonrc.com"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-57QB5KS');})();</script>
<script src="https://tags.crwdcntrl.net/c/12922/cc.js?ns=_cc12922" id="LOTCC_12922"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12922.add('tp', 'TNNW');
		_cc12922.add('act', ' User Login');
		_cc12922.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12922.add('med', 'flag: breaking');
	_cc12922.add('med', 'flag: featured');
	_cc12922.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12922/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12922 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 117 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc12922.add('act', read_article);_cc12922.bcp();
    }, 58500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5';
    __tnt.ads.dfp.targeting.k = ["reid heim","coach","sport","american football","rodney webb","john walsh","disd","marty biagi","program"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646444186/dentonrc.com/rsssports';
            
                gptAdSlots['ad-1097493'] = googletag.defineSlot(adUnit, [2,1], 'ad-1097493').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097493'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646444186/dentonrc.com/rsssports';
            
                gptAdSlots['ad-1128348'] = googletag.defineSlot(adUnit, [1,1], 'ad-1128348').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1128348'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646444186/dentonrc.com/rsssports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1097455'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1097455').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097455'].setTargeting('pos', ['breakout-one','leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "dentonrc.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646444186/dentonrc.com/rsssports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1097479'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1097479').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097479'].setTargeting('pos', ['rectangle-one','rail-top']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/aa298da98ff0f0892b52466056f3b92178d62798.js?api=true"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646444186/dentonrc.com/rsssports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[300,250],[320,50]]).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1097481'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1097481').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097481'].setTargeting('pos', ['rectangle-two','rail-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646444186/dentonrc.com/rsssports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1097491'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1097491').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097491'].setTargeting('pos', ['rectangle-three','rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1097486() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "dentonrc.com",
            discovery: {
                element: "#evvnt-calendar-1097486",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Denton Media Company, Inc",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646444186/dentonrc.com/rsssports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1097492'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1097492').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097492'].setTargeting('pos', ['rectangle-four','rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22646444186/dentonrc.com/rsssports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1097465'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1097465').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1097465'].setTargeting('pos', ['leaderboard-five','breakout-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>DISD has selected Reid Heim as Guyer's new football coach | Rsssports | dentonrc.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #5e6164; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #1574b9; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1574b9; }#site-header{ border-bottom: 3px solid #1574b9; }#site-footer{ border-top: 3px solid #1574b9; } .tnt-bg-accent { background-color: #1574b9; } a .tnt-caret-down { color: #1574b9; } .block-title .block-title-inner { border-color: #1574b9; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1574b9; } .form-control:focus { border-bottom-color: #1574b9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dentonrc.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="DISD has selected Reid Heim as Guyer's new football coach | Rsssports | dentonrc.com" href="http://dentonrc.com/search/?f=rss&amp;t=article&amp;c=rsssports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script> 
document.addEventListener('DOMContentLoaded', function(){
                const tarDeal = document.getElementById('user-purchase-rate');
                const newDiv = document.createElement('div');
                const imgArray =['https://dentonrc.com/tncms/media/visa/','https://dentonrc.com/tncms/media/amex/','https://dentonrc.com/tncms/media/disc/','https://dentonrc.com/tncms/media/mastercard/'];
                console.log("varriables set");
                newDiv.setAttribute('style', 'display:flex; justify-content:space-evenly;');
                newDiv.innerHTML ='<h4>We Accept</h4>';
                console.log("Before Loop");
                for(let i = 0; i < 4; i++){
                     let newImg = '<img src=' + imgArray[i] +' class="one-page-cards"></img>';
                     newDiv.innerHTML += newImg;
                     newImg = '';
                }
                tarDeal.append(newDiv);  
                console.log("finished running");
});
</script><!-- Facebook Pixel Code #667764 -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '239958746477601'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=239958746477601&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".pos-bottom li a").append(' <i class="fa fas tnt-long-arrow-alt-right" aria-hidden="true"></i>');
     $(".newsletter-block section > .clearfix h4").prepend(' <i class="fa fas tnt-newspaper" aria-hidden="true"></i> ');
}); 
</script>










        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5  section-rsssports type-article infinity-disabled" data-authors='[]' data-path="/rsssports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dentonrc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Frsssports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Brett+Vito%0AStaff+Writer%0Abvito%40dentonrc.com&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Frsssports%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=dentonrc.com&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57QB5KS&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Frsssports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Brett+Vito%0AStaff+Writer%0Abvito%40dentonrc.com&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Frsssports%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=dentonrc.com&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://dentonrc.com/users/admin/contribute/article/?assetid=f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://dentonrc.com/users/admin/contribute/article/?from_section=/rsssports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dentonrc.com/tncms/admin/editorial-asset/?edit=f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1097505" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1097505" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dentonrc.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1097505').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dentonrc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1097505').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://dentonrc.com/users/logout/" id="user-logout-form-1097505"><input type="hidden" name="referer_url" value="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe-now/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-print-subscription">Manage Your Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/singlecopy/"  class="nav-link tnt-section-single-copy-locations">Single Copy Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-advertising-bill">Pay Your Advertising Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/feast-and-field"  class="nav-link tnt-section-feast-and-field">Feast and Field</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bestofdenton.com"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-denton-2022">Best of Denton 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dentonrc.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dentoncountymagazine.com"  target="_blank" rel="noopener" class="nav-link tnt-section-denton-co-magazine">Denton Co. Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://nieonline.com/dentonrc/index.cfm"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscription_agreement.html"  class="nav-link tnt-section-subscription-agreement">Subscription Agreement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/denton/"  class="nav-link tnt-section-denton">Denton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/denton_county/"  class="nav-link tnt-section-denton-county">Denton County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus_outbreak/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/feast-and-field/"  class="nav-link tnt-section-feast-and-field">Feast and Field</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/k-12/"  class="nav-link tnt-section-k-12">K-12</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notice ">Public Notice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-puzzles-games expand-label">Puzzles & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/allaccess/"  class="nav-link tnt-section-span-class-btn-btn-primary-subscriber-all-accessspan "><span class="btn btn-primary">Subscriber All Access</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1097504" class="tncms-block hidden-md hidden-lg"><section id="block-1097504" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097504" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1097504" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1097504" class="site-search-form input-group default normal form-control">
        <label for="site-search-1097504-term" class="sr-only">Site search</label>
        <input id="site-search-1097504-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097504-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1097504" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1097493" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097493" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097493');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1128348" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1128348" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1128348');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe-now/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1097495" class="tncms-block header-search"><ul id="site-search-1097495-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1097495" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1097495" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1097495-term" class="sr-only">Site search</label>
        <input id="site-search-1097495-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097495-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1097495" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1097496" class="tncms-block header-shop"></div><div id="tncms-block-1097509" class="tncms-block header-user"><div id="user-controls-1097509" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://dentonrc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097509').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dentonrc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1097509').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dentonrc.com/users/logout/" id="user-logout-form-1097509"><input type="hidden" name="referer_url" value="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1097508" class="tncms-block header-social"><div class="follow-links-1097508 pull-right">
    
    <section id="block-1097508" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dentonrc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dentonrc" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/denton-media-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjQGZFub-h_dGZ3cqEsd6HA" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/dentonrc" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/denton_rc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dentonrc.com",
  "sameAs" : ["https://www.facebook.com/dentonrc/","https://twitter.com/dentonrc","https://www.linkedin.com/company/denton-media-company","https://www.youtube.com/channel/UCjQGZFub-h_dGZ3cqEsd6HA","https://www.pinterest.com/dentonrc","https://www.instagram.com/denton_rc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097498" class="tncms-block main-logo"><section id="block-1097498" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=300%2C93 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=400%2C124 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=540%2C167 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=640%2C198 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=750%2C232 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=990%2C306 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=1035%2C320 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png?resize=1200%2C371 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/4200f640-075a-11ec-8535-ff2647255f0e.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1287"
                height="398"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1148259" class="tncms-block mag-block"><section id="block-1148259" class="block emphasis-h4   " >
    
        <article id="card-summary-3dade5a4-801e-5bea-9fb7-3608eff4fcfc" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3dade5a4-801e-5bea-9fb7-3608eff4fcfc media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/denton-record-chronicle/edition_3dade5a4-801e-5bea-9fb7-3608eff4fcfc.html" class="tnt-asset-link"  aria-label="Denton Record-Chronicle">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denton Record-Chronicle"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="522"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=150%2C261 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=200%2C348 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=225%2C392 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=300%2C522 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=300%2C522" alt="" aria-hidden="true" loading="lazy" height="348" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/denton-record-chronicle/edition_3dade5a4-801e-5bea-9fb7-3608eff4fcfc.html" class="tnt-asset-link" aria-label="Denton Record-Chronicle">
        

        
            Denton Record-Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="/eedition/denton-record-chronicle/edition_3dade5a4-801e-5bea-9fb7-3608eff4fcfc.html">Today's e-Edition</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1097499" class="tncms-block header-weather"><div id="weather-1097499" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76205" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76205">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1097499" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denton, TX
                                
                                <small>(76205)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low around 50F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low around 50F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 26, 2022 @ 10:53 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76205"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1097494" class="tncms-block m"><section id="block-1097494" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=300%2C93 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=400%2C124 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=540%2C167 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=640%2C198 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=750%2C232 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=990%2C306 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=1035%2C320 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png?resize=1200%2C371 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/c57e0070-07a6-11ec-8535-f73cd15cbd07.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1287"
                height="398"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-span-class-btn-btn-primary-subscriber-all-accessspan"  href="/allaccess/"  tabindex="0" >
                    <span class="nav-label "><span class="btn btn-primary">Subscriber All Access</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe-now/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-your-print-subscription"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Manage Your Print Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-single-copy-locations"  href="/singlecopy/"  tabindex="0" >
                    <span class="nav-label ">Single Copy Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-your-advertising-bill"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pay Your Advertising Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-feast-and-field"  href="/feast-and-field"  tabindex="0" >
                    <span class="nav-label ">Feast and Field</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-denton-2022"  href="https://bestofdenton.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Best of Denton 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="https://www.dentonrc.com/marketplace/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-denton-co-magazine"  href="https://www.dentoncountymagazine.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Denton Co. Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="https://nieonline.com/dentonrc/index.cfm"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-agreement"  href="/site/subscription_agreement.html"  tabindex="0" >
                    <span class="nav-label ">Subscription Agreement</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-denton"  href="/news/denton/"  tabindex="0" >
                    <span class="nav-label ">Denton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-denton-county"  href="/news/denton_county/"  tabindex="0" >
                    <span class="nav-label ">Denton County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus_outbreak/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/podcasts/"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-schools"  href="/sports/high_schools/"  tabindex="0" >
                    <span class="nav-label ">High Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-colleges"  href="/sports/colleges"  tabindex="0" >
                    <span class="nav-label ">Colleges</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro-sports"  href="/sports/pro_sports/"  tabindex="0" >
                    <span class="nav-label ">Pro Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-feast-and-field"  href="/feast-and-field/"  tabindex="0" >
                    <span class="nav-label ">Feast and Field</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-life"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-higher-education"  href="/education/higher_education/"  tabindex="0" >
                    <span class="nav-label ">Higher Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-k-12"  href="/education/k-12/"  tabindex="0" >
                    <span class="nav-label ">K-12</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notice"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Public Notice</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-puzzles-games"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Puzzles & Games</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles-games"  href="/puzzles/"  tabindex="0" >
                    <span class="nav-label ">Puzzles & Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1097455" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097455" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097455');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2faf545c-2520-5a72-b24c-5baf7f6a5ceb" class="modal fullscreen in modal-image image-default modal-2faf545c-2520-5a72-b24c-5baf7f6a5ceb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=400%2C400"
                        srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=526%2C526 540w"
                        sizes="100vw"
                        
                        width="526"
                        height="526"
                        alt="New Guyer coach"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2faf545c-2520-5a72-b24c-5baf7f6a5ceb" data-target=".caption-inner-modal-image-2faf545c-2520-5a72-b24c-5baf7f6a5ceb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2faf545c-2520-5a72-b24c-5baf7f6a5ceb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Denton ISD announced on Tuesday night that it has promoted defensive coordinator Reed Heim to head coach.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-ac03c9fe-4710-11e8-b8eb-b74b96f264b2-asset-2faf545c-2520-5a72-b24c-5baf7f6a5ceb" class="tnt-byline asset-byline"  ><a href="https://dentonrc.com/users/profile/Brett%20Vito">Denton ISD</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fnew-guyer-coach%2Fimage_2faf545c-2520-5a72-b24c-5baf7f6a5ceb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-guyer-coach/image_2faf545c-2520-5a72-b24c-5baf7f6a5ceb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2faf545c-2520-5a72-b24c-5baf7f6a5ceb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Guyer%20coach&via=dentonrc&url=https%3A%2F%2Fdentonrc.com%2Fnew-guyer-coach%2Fimage_2faf545c-2520-5a72-b24c-5baf7f6a5ceb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-guyer-coach/image_2faf545c-2520-5a72-b24c-5baf7f6a5ceb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2faf545c-2520-5a72-b24c-5baf7f6a5ceb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/new-guyer-coach/image_2faf545c-2520-5a72-b24c-5baf7f6a5ceb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-guyer-coach/image_2faf545c-2520-5a72-b24c-5baf7f6a5ceb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2faf545c-2520-5a72-b24c-5baf7f6a5ceb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/2faf545c-2520-5a72-b24c-5baf7f6a5ceb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2faf545c-2520-5a72-b24c-5baf7f6a5ceb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20New%20Guyer%20coach&body=https%3A%2F%2Fdentonrc.com%2Fnew-guyer-coach%2Fimage_2faf545c-2520-5a72-b24c-5baf7f6a5ceb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2faf545c-2520-5a72-b24c-5baf7f6a5ceb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new-guyer-coach/image_2faf545c-2520-5a72-b24c-5baf7f6a5ceb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2faf545c-2520-5a72-b24c-5baf7f6a5ceb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2faf545c-2520-5a72-b24c-5baf7f6a5ceb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2faf545c-2520-5a72-b24c-5baf7f6a5ceb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2faf545c-2520-5a72-b24c-5baf7f6a5ceb" class="save-list-2faf545c-2520-5a72-b24c-5baf7f6a5ceb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2faf545c-2520-5a72-b24c-5baf7f6a5ceb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2faf545c-2520-5a72-b24c-5baf7f6a5ceb img { max-height: 526px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="asset article-default"  data-url="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Denton ISD went with a familiar face on Tuesday night when it announced that it had hired a new coach to lead the Guyer football program. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="dentonrc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" />
    <style>
                .asset-paging .direction {
                    color: #1574b9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dentonrc.com\/tncms\/search\/mlt\/?origin=f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="asset-paging">
                <div id="paging-prev-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="paging-link prev offset"></div>
                <div id="paging-next-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            DISD has selected Reid Heim as Guyer's new football coach
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ac03c9fe-4710-11e8-b8eb-b74b96f264b2-asset-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://dentonrc.com/users/profile/Brett%20Vito">By Brett Vito
Staff Writer
bvito@dentonrc.com</a></span>
                
                    <div id="author-popup-ac03c9fe-4710-11e8-b8eb-b74b96f264b2-asset-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ac03c9fe-4710-11e8-b8eb-b74b96f264b2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://dentonrc.com/users/profile/Brett%20Vito" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brett Vito" src="https://secure.gravatar.com/avatar/1b774bad625eaf9aa504da72cb4cccee?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dentonrc.com/users/profile/Brett%20Vito" rel="author" class="tnt-user-profile-link tnt-user-name">Brett Vito</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bvito@dentonrc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ac03c9fe-4710-11e8-b8eb-b74b96f264b2-asset-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5').popover({
                            content: $('#author-popup-ac03c9fe-4710-11e8-b8eb-b74b96f264b2-asset-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-26T21:53:00-05:00" class="tnt-date asset-date text-muted">
            Apr 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-26T21:53:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" twt-article-id="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-26T21:53:00-05:00">
    <meta itemprop="datePublished" content="2022-04-26T21:53:00-05:00">
    <meta itemprop="dateModified" content="2022-04-26T21:53:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DISD%20has%20selected%20Reid%20Heim%20as%20Guyer%27s%20new%20football%20coach&via=dentonrc&url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20DISD%20has%20selected%20Reid%20Heim%20as%20Guyer%27s%20new%20football%20coach&body=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2faf545c-2520-5a72-b24c-5baf7f6a5ceb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2faf545c-2520-5a72-b24c-5baf7f6a5ceb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="526">
            <meta itemprop="height" content="526">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=400%2C400"
                        srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=526%2C526 540w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="526"
                        height="526"
                        alt="New Guyer coach"
                        class="img-responsive full tnt-restrict-img-2faf545c-2520-5a72-b24c-5baf7f6a5ceb blur" />
            </div><style>
                .tnt-restrict-img-2faf545c-2520-5a72-b24c-5baf7f6a5ceb {
                    max-width: 526px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/fa/2faf545c-2520-5a72-b24c-5baf7f6a5ceb/6268b307c111d.image.jpg?resize=200%2C200" alt="" aria-hidden="true" loading="lazy" height="200" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Denton ISD announced on Tuesday night that it has promoted defensive coordinator Reed Heim to head coach.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-ac03c9fe-4710-11e8-b8eb-b74b96f264b2-asset-2faf545c-2520-5a72-b24c-5baf7f6a5ceb" class="tnt-byline asset-byline"  ><a href="https://dentonrc.com/users/profile/Brett%20Vito">Denton ISD</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" data-smart-adunit="/132916964,22646444186/dentonrc.com/rsssports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DISD%20has%20selected%20Reid%20Heim%20as%20Guyer%27s%20new%20football%20coach&via=dentonrc&url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20DISD%20has%20selected%20Reid%20Heim%20as%20Guyer%27s%20new%20football%20coach&body=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="save-list-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Denton ISD went with a familiar face on Tuesday night when it announced that it had hired a new coach to lead the Guyer football program.</p></div><div class="subscriber-preview"><p>Reed Heim, the Wildcats defensive coordinator and linebackers coach, will take over the storied program he helped build the last two years.</p></div><div class="subscriber-only"><p>The district made the announcement on its Twitter and Facebook accounts.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“When Coach Heim joined the Guyer staff a few years ago, I couldn’t help but notice his immediate impact on our Wildcat student-athletes and it was easy to recognize him as a great program fit,” Joey Florence, DISD's athletic director said in a statement announcing the hire. “His coaching acumen and experience both at the high school level and collegiately prove that he’s ready to step in and lead this program and continue the hardworking excellence we’ve come to expect from our programs at Guyer, both academically and athletically.”</p></div><div class="subscriber-only"><p>Heim takes over for Rodney Webb, who left the school to take over as the athletic director at Highland Park.</p></div><div class="subscriber-only"><p>Heim, a former Austin College linebacker, has extensive coaching experience both on the high school and college levels. He started his career as the linebackers coach at Virginia Military Institute in 2003 and also coached at SMU and Baylor.</p></div><div class="subscriber-only"><p>Heim was a three-time all-conference linebacker in at Austin College and helped maintain Guyer's status as one of the state's elite defensive teams. The Wildcats turned out a series of decorated players and college prospects during Heim's tenure as defensive coordinator, including Cooper Lanz.</p></div><div class="subscriber-only"><p>Lanz was the Texas Sports Writers Class 6A Defensive Player of the Year following the 2020 season and signed with Baylor.</p></div><div class="subscriber-only"><p>Guyer advanced to the Class 6A Division II state championship game last season, when the Wildcats fell to Austin Westlake.</p></div><div class="subscriber-only"><p>Guyer won a state title in 2012 and 2013 under former coach John Walsh and also made the state title game in 2019.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Heim will be the program's third coach and inherits a team expected to be among the state's elite programs again this fall. </p></div><div class="subscriber-only"><p>Quarterback Jackson Arnold (Oklahoma), safety Peyton Bowen (Notre Dame) and fellow safety Ryan Yaites (LSU) have all committed to elite national programs. </p></div><div class="subscriber-only"><p>A host of prominent college football coaches from across the country offered their congratulations to Heim shortly after he was announced as Guyer's new coach.</p></div><div class="subscriber-only"><p>John David Baker, the co-offensive coordinator at Ole Miss posted a <a href="https://twitter.com/coach_jdbaker/status/1519148353589854215" target="_blank">note on his Twitter account</a> calling Heim a "Big time ball coach!!"</p></div><div class="subscriber-only"><p>Marty Biagi, the special teams coordinator at Ole Miss, <a href="https://twitter.com/CoachBiagi/status/1519148666107441152" target="_blank">offered congratulations</a> as well, saying the move was "Well deserved."</p></div><div class="subscriber-only"><p>Both Baker and Biagi are former North Texas assistant coaches, who are familiar with Guyer's program from their time with the Mean Green.</p></div><div class="subscriber-only"><p>Heim will look to keep Guyer's program rolling. Walsh helped establish Guyer as one of the state's elite teams with his two state titles before Webb had the Wildcats on the verge of another.</p></div><div class="subscriber-only"><p>DISD hired Webb away from Rockwall to guide Guyer's program. The DISD elected to stay inhouse to replace Webb, who elected to leave coaching earlier this month.</p></div><div class="subscriber-only"><p>DISD quickly turned to Heim, who will have the chance to build on the program's storied tradition. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>BRETT VITO can be reached at 940-566-6870 and via Twitter at @brettvito.</em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DISD%20has%20selected%20Reid%20Heim%20as%20Guyer%27s%20new%20football%20coach&via=dentonrc&url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20DISD%20has%20selected%20Reid%20Heim%20as%20Guyer%27s%20new%20football%20coach&body=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" class="save-list-f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22reid%20heim%22#tncms-source=keyword" class="tag-reid-heim label label-default" data-tncms-track-dmp='search: reid-heim' rel="nofollow">Reid Heim</a>
                </li> <li>
                    <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach' rel="nofollow">Coach</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22rodney%20webb%22#tncms-source=keyword" class="tag-rodney-webb label label-default" data-tncms-track-dmp='search: rodney-webb' rel="nofollow">Rodney Webb</a>
                </li> <li>
                    <a href="/search/?k=%22john%20walsh%22#tncms-source=keyword" class="tag-john-walsh label label-default" data-tncms-track-dmp='search: john-walsh' rel="nofollow">John Walsh</a>
                </li> <li>
                    <a href="/search/?k=%22disd%22#tncms-source=keyword" class="tag-disd label label-default" data-tncms-track-dmp='search: disd' rel="nofollow">Disd</a>
                </li> <li>
                    <a href="/search/?k=%22marty%20biagi%22#tncms-source=keyword" class="tag-marty-biagi label label-default" data-tncms-track-dmp='search: marty-biagi' rel="nofollow">Marty Biagi</a>
                </li> <li>
                    <a href="/search/?k=%22program%22#tncms-source=keyword" class="tag-program label label-default" data-tncms-track-dmp='search: program' rel="nofollow">Program</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ac03c9fe-4710-11e8-b8eb-b74b96f264b2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://dentonrc.com/users/profile/Brett%20Vito" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brett Vito" src="https://secure.gravatar.com/avatar/1b774bad625eaf9aa504da72cb4cccee?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dentonrc.com/users/profile/Brett%20Vito" rel="author" class="tnt-user-profile-link tnt-user-name">Brett Vito</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bvito@dentonrc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ac03c9fe-4710-11e8-b8eb-b74b96f264b2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ac03c9fe-4710-11e8-b8eb-b74b96f264b2&amp;s=start_time&amp;sd=desc" data-subject="Brett Vito" data-description="Whenever Brett Vito posts new content, you'll get an email delivered to your inbox with a link." data-name="Brett Vito notification" data-author-id="ac03c9fe-4710-11e8-b8eb-b74b96f264b2" data-user-url="https://dentonrc.com/users/">
        <i class="fas tnt-star"></i> Follow Brett Vito
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://dentonrc.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1097440" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1097439" class="tncms-block"><section id="block-1097439" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097439 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1097439" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1097439" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="/world_table/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1097479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097479" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097479');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1104460" class="tncms-block just-four trending-box hidden-xs hidden-sm"><section id="block-1104460" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1104460 ">
        <div class="block-title-inner">
            <h3>
                
                Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/its-bigger-than-us-how-partners-at-a-denton-starbucks-are-leading-the-fight-for/article_10fc340c-1aea-5cc4-a806-4630b153b1eb.html" class="tnt-asset-link"  aria-label="'It's bigger than us': How partners at a Denton Starbucks are leading the fight for unionization in North Texas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'It's bigger than us': How partners at a Denton Starbucks are leading the fight for unionization in North Texas"
                            class="img-responsive lazyload full blur"
                            width="1764"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=990%2C659 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=1035%2C689 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=1333%2C887 1333w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=1476%2C982 1476w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=1764%2C1174 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3be8.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/39/1398bf1d-7d6f-56e6-98e5-9a9183b4f05f/6261c61dc3485.image.jpg?resize=1764%2C1174&photographer=Jeff Woo&section=business&pub_date=Apr 21, 2022')" 
               title="Purchase article"
               >Buy Now</a>
        </div>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-288ae522-989c-11eb-b8ff-ebf802c63abb-asset-10fc340c-1aea-5cc4-a806-4630b153b1eb" class="tnt-byline asset-byline"  ><a href="https://dentonrc.com/users/profile/A%20Gaudet">By Amber Gaudet
Staff Writer
agaudet@dentonrc.com</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h5 class="tnt-headline ">
        
             <a href="/business/its-bigger-than-us-how-partners-at-a-denton-starbucks-are-leading-the-fight-for/article_10fc340c-1aea-5cc4-a806-4630b153b1eb.html" class="tnt-asset-link" aria-label="'It's bigger than us': How partners at a Denton Starbucks are leading the fight for unionization in North Texas">
        

        
            'It's bigger than us': How partners at a Denton Starbucks are leading the fight for unionization in North Texas</a></h5>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/city-council-approves-rezoning-for-rayzor-ranch-home-depot/article_0d83e5d3-c7ec-5d57-a6a5-86634d6fb8cb.html" class="tnt-asset-link"  aria-label="City Council approves rezoning for Rayzor Ranch Home Depot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="City Council approves rezoning for Rayzor Ranch Home Depot"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1deb9e.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/e6/2e6aeddb-058b-57a8-98dd-486c1d551b45/626716a1de397.image.jpg?resize=1763%2C1175&photographer=Jenna Duncan&section=business&pub_date=Apr 25, 2022')" 
               title="Purchase article"
               >Buy Now</a>
        </div>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-288ae522-989c-11eb-b8ff-ebf802c63abb-asset-0d83e5d3-c7ec-5d57-a6a5-86634d6fb8cb" class="tnt-byline asset-byline"  ><a href="https://dentonrc.com/users/profile/A%20Gaudet">By Amber Gaudet
Staff Writer
agaudet@dentonrc.com</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h5 class="tnt-headline ">
        
             <a href="/business/city-council-approves-rezoning-for-rayzor-ranch-home-depot/article_0d83e5d3-c7ec-5d57-a6a5-86634d6fb8cb.html" class="tnt-asset-link" aria-label="City Council approves rezoning for Rayzor Ranch Home Depot">
        

        
            City Council approves rezoning for Rayzor Ranch Home Depot</a></h5>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/crime/man-dead-after-monday-night-shooting/article_2e950d61-e542-55d1-a0a4-28f30f16b11a.html" class="tnt-asset-link"  aria-label="Man dead after Monday night shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Man dead after Monday night shooting"
                            class="img-responsive lazyload full blur"
                            width="1985"
                            height="1044"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=300%2C158 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=540%2C284 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=640%2C337 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=990%2C521 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=1035%2C544 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=1200%2C631 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=1333%2C701 1333w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=1476%2C776 1476w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=1985%2C1044 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=200%2C105" alt="" aria-hidden="true" loading="lazy" height="105" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889605d4.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/6/55/655ccb73-dbc2-55d5-953f-b133446f66fc/62683889600ae.image.jpg?resize=1985%2C1044&photographer=Jenna Duncan&section=news/crime&pub_date=Apr 26, 2022')" 
               title="Purchase article"
               >Buy Now</a>
        </div>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Brooke Colombo
Staff Writer
bcolombo@dentonrc.com</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/man-dead-after-monday-night-shooting/article_2e950d61-e542-55d1-a0a4-28f30f16b11a.html" class="tnt-asset-link" aria-label="Man dead after Monday night shooting">
        

        
            Man dead after Monday night shooting</a></h5>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/election_2020/political-mailer-in-denton-mayors-race-triggers-call-to-secretary-of-states-office/article_dc4295a6-50fa-5b3d-8070-8f1745b9e6e3.html" class="tnt-asset-link"  aria-label="Political mailer in Denton mayor's race triggers call to secretary of state's office">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Political mailer in Denton mayor's race triggers call to secretary of state's office"
                            class="img-responsive lazyload full blur"
                            width="741"
                            height="382"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=150%2C77&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=200%2C103&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=225%2C116&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=300%2C155&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=400%2C206&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=540%2C278&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=640%2C330&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=741%2C382&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/e7/de7dcce4-64a4-5090-8afc-9b416b7ee308/6261ea28ef056.image.jpg?crop=741%2C382%2C0%2C308&resize=200%2C103&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="103" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-3f1784a8-989c-11eb-b44c-a3a2b98eb0e3-asset-dc4295a6-50fa-5b3d-8070-8f1745b9e6e3" class="tnt-byline asset-byline"  ><a href="https://dentonrc.com/users/profile/Justin%20Grass">By Justin Grass
Staff Writer
jgrass@dentonrc.com</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h5 class="tnt-headline ">
        
             <a href="/news/election_2020/political-mailer-in-denton-mayors-race-triggers-call-to-secretary-of-states-office/article_dc4295a6-50fa-5b3d-8070-8f1745b9e6e3.html" class="tnt-asset-link" aria-label="Political mailer in Denton mayor's race triggers call to secretary of state's office">
        

        
            Political mailer in Denton mayor's race triggers call to secretary of state's office</a></h5>
                        </div>
                    
                </li><li style="clear: both;min-height: 45px;">
                    
                        <div class="card-image" style="max-width: 75px;float: left;margin-right: 5px;">
                            <figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/election_2020/denton-isd-candidates-bring-experience-transparency-issues-differing-focuses-to-place-3-race/article_2a7829fe-384a-5b82-b47b-79f876144c2d.html" class="tnt-asset-link"  aria-label="Denton ISD candidates bring experience, transparency issues, differing focuses to Place 3 race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denton ISD candidates bring experience, transparency issues, differing focuses to Place 3 race"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a02f63.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/2f/82f347fb-4204-5789-aaa6-d535315ce8d4/6260e11a029d6.image.jpg?resize=1662%2C1247&photographer=Jeff Woo/DRC\nJeff Woo/DRC file photo&section=news/election_2020&pub_date=Apr 20, 2022')" 
               title="Purchase article"
               >Buy Now</a>
        </div>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-d8374216-470c-11e8-a183-6ff7c7bb6c5c-asset-2a7829fe-384a-5b82-b47b-79f876144c2d" class="tnt-byline asset-byline"  ><a href="https://dentonrc.com/users/profile/Lucinda%20Breeding">By Lucinda Breeding-Gonzales
Staff Writer
cbreeding@dentonrc.com</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure>
                        </div>
                        <div style="margin-left: 0px;">
                        <h5 class="tnt-headline ">
        
             <a href="/news/election_2020/denton-isd-candidates-bring-experience-transparency-issues-differing-focuses-to-place-3-race/article_2a7829fe-384a-5b82-b47b-79f876144c2d.html" class="tnt-asset-link" aria-label="Denton ISD candidates bring experience, transparency issues, differing focuses to Place 3 race">
        

        
            Denton ISD candidates bring experience, transparency issues, differing focuses to Place 3 race</a></h5>
                        </div>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1097471" class="tncms-block"><section id="block-1097471" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1097471 light">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3dade5a4-801e-5bea-9fb7-3608eff4fcfc" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3dade5a4-801e-5bea-9fb7-3608eff4fcfc media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/denton-record-chronicle/edition_3dade5a4-801e-5bea-9fb7-3608eff4fcfc.html" class="tnt-asset-link"  aria-label="Denton Record-Chronicle">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denton Record-Chronicle"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="522"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=150%2C261 150w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=200%2C348 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=225%2C392 225w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=300%2C522 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/6/20/620a445f-437f-5214-a3ca-a86e48a2da7c/626782305bef9.preview-300.jpg?resize=300%2C522" alt="" aria-hidden="true" loading="lazy" height="348" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/denton-record-chronicle/edition_3dade5a4-801e-5bea-9fb7-3608eff4fcfc.html" class="tnt-asset-link" aria-label="Denton Record-Chronicle">
        

        
            Denton Record-Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left. </li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1097481" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097481" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097481');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1097491" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097491" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097491');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1097486" class="tncms-block"><section id="block-1097486" class="block emphasis-h3   " ><div id="evvnt-calendar-1097486"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1097486();"></script></section></div><div id="tncms-block-1097492" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097492" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097492');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1097465" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1097465" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1097465');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097443" class="tncms-block"><section id="block-1097443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097443 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097446" class="tncms-block"><section id="block-1097446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097446 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe-now/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097444" class="tncms-block"><section id="block-1097444" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097444 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dentonrc.com</strong><br>
    3555 Duchess<br>
    Denton, TX 76205
    <br>
    
        <strong>Phone:</strong> 940-387-3811</br><span style="font-weight:bold;">Circulation:</span> 940-566-6888<br>
        <strong>Email:</strong> <a href="mailto:feedback@dentonrc.com">feedback@dentonrc.com</a><br>
    
<a href="/site/contact.html">Contact Us</a>
</address></section></div><div id="tncms-block-1097445" class="tncms-block padding-bottom"><div class="follow-links-1097445 default">
    
    <section id="block-1097445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097445 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dentonrc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DentonRC" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/denton-media-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjQGZFub-h_dGZ3cqEsd6HA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/dentonrc" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/denton_rc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/dentonrc/id1479523086" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.dentonrc.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dentonrc.com",
  "sameAs" : ["https://www.facebook.com/dentonrc/","https://twitter.com/DentonRC","https://www.linkedin.com/company/denton-media-company","https://www.youtube.com/channel/UCjQGZFub-h_dGZ3cqEsd6HA","https://www.pinterest.com/dentonrc","https://www.instagram.com/denton_rc/","https://apps.apple.com/us/app/dentonrc/id1479523086","https://play.google.com/store/apps/details?id=com.dentonrc.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097447" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097447"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Denton Record-Chronicle</a>, 3555 Duchess Denton, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12922.add('act', dmpData);_cc12922.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://dentonrc.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://dentonrc.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="7f85d994-57e4-11ea-a5d9-f349a8f965cc" checked> Best of the Blotter<span class="help-block"><p>Would you like to receive our Weekly Blotter email newsletter?&nbsp;<strong>Sign up today!</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="0ccd4f0e-e0ff-11eb-ace6-47a7f247c4cf" checked> Breaking News</label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="fd4435c0-25e7-11eb-ab0a-ebd0cdb9090a" checked> e-Edition Notifier<span class="help-block"><p>Receive a daily notification that the DR-C e-Edition is available.&nbsp;<strong>Sign up now.</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="8459756a-ee57-11eb-9264-679071ca8326" checked> High School Season Pass<span class="help-block"><p>Sign up to receive the Denton Record-Chronicle High School Sports Newsletter. <strong><br /></strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="86521266-d8f2-11eb-8d23-4b118d135f99" checked> Mean Green Spotlight<span class="help-block"><p>Want to receive the NEW Mean Green Spotlight weekly newsletter. <strong>Sign Up Today!&nbsp;</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="ad49bffe-e342-11eb-88d3-cfccb57a9b6a" checked> Promotions and Offers<span class="help-block"><p>Would you like to receive information from our advertisers or DR-C offers?<strong>&nbsp;Sign up now.</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="c17011d2-13e9-11eb-bfa0-173396a8abe0" checked> Wake Up with the DR-C<span class="help-block"><p>Would you like to receive our Wake Up with the DR-C newsletters?<strong>&nbsp;Sign up now.</strong></p></span></label>
                                            </div><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="4680ebe2-22cd-11ec-9f17-2b12e238a22c" checked> Your Money, Your Home<span class="help-block"><p>Sign up for Business News delivered twice monthly to your inbox.&nbsp;</p></span></label>
                                            </div><div class="mailing-lists-select-all-container">
                                                Select <a class="mailing-lists-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailing-lists-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12922.add('act', mailListData);_cc12922.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://dentonrc.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://dentonrc.com/users/forgot/?referer_url=https%253A%252F%252Fdentonrc.com%252Frsssports%252Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%252Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://dentonrc.com/users/instant-login/?referer_url=https%253A%252F%252Fdentonrc.com%252Frsssports%252Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%252Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://dentonrc.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://dentonrc.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Frsssports%2Fdisd-has-selected-reid-heim-as-guyers-new-football-coach%2Farticle_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" selected>Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" selected>May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="https://dentonrc.com/site/terms.html">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["rsssports", "sports", "sports/high_schools", "sports/high_schools/guyer_wildcats"],
            'tncms.asset.flags': ["breaking", "featured"],
            'tncms.asset.keywords': ["reid heim", "coach", "sport", "american football", "rodney webb", "john walsh", "disd", "marty biagi", "program"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1097504'),
            query_input = d.getElementById('site-search-1097504-term'),
            search_dropdown = d.getElementById('site-search-1097504-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1097504 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12922/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12922 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1097495'),
            query_input = d.getElementById('site-search-1097495-term'),
            search_dropdown = d.getElementById('site-search-1097495-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1097495 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1097499').click(function(e){
                                        $('#weather-1097499 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: 'aa298da98ff0f0892b52466056f3b92178d62798', page_url: 'https://dentonrc.com/rsssports/disd-has-selected-reid-heim-as-guyers-new-football-coach/article_f5c8bc0d-7e1b-56b3-8c60-7c24be2f1ad5.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12922.add('act', serviceData);_cc12922.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12922.add('act', dmpData);_cc12922.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>