



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dentonrc.com/content/tncms/live/" />
<meta name="keywords" content="news, politics, state, texas_legislature, rssnews" />
<meta name="news_keywords" content="news, politics, state, texas_legislature, rssnews" />
<meta name="description" content="AUSTIN &mdash; Texas voters still think that property taxes are too high and that the state spends too little on public education, according to the latest University of Texas/Texas Tribune" />
<meta name="author" content="Ross Ramsey The Texas Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.dentonrc.ios" />
<meta name="google-play-app" content="app-id=com.dentonrc.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=850%2C570" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="570" />
<meta property="og:title" content="Most Texans want lower property taxes and more school spending, poll finds" />
<meta property="og:description" content="AUSTIN &mdash; Texas voters still think that property taxes are too high and that the state spends too little on public education, according to the latest University of Texas/Texas Tribune" />
<meta property="og:site_name" content="Denton Record-Chronicle" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="386842154700283" />
<meta property="article:publisher" content="https://www.facebook.com/dentonrc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DentonRC" />
<meta name="twitter:image:alt" content="Poll" />
<meta property="tncms:ads" content="smart,lazyload,refresh,dmp" />
<meta name="parsely-post-id" content="28fa5136-10e3-597e-8096-151d8cd29b46" />
<meta name="parsely-title" content="Most Texans want lower property taxes and more school spending, poll finds" />
<meta name="parsely-link" content="https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=850%2C570" />
<meta name="parsely-pub-date" content="2020-02-17T16:00:00-0600" />
<meta name="parsely-section" content="News" />
<meta name="parsely-author" content="Ross Ramsey The Texas Tribune" />
<meta name="parsely-tags" content="news, politics, state, texas_legislature, rssnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Cabin:400,600,700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Ross Ramsey\nThe Texas Tribune","id":"28fa5136-10e3-597e-8096-151d8cd29b46","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"dentonrc.com"},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-118585369-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12922/cc.js?ns=_cc12922" id="LOTCC_12922"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12922.add('tp', 'TNNW');
		_cc12922.add('act', ' User Login');
		_cc12922.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12922.add('med', 'flag: featured');
	_cc12922.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3277,2807,3249,2814", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","politics","state","texas_legislature","rssnews"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            
                gptAdSlots['ad-838233'] = googletag.defineSlot(adUnit, [2,1], 'ad-838233').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-838233'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-633206'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-633206').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-633206'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,90]).addSize([1200, 0], [320,90]).build();
                gptAdSlots['ad-648049'] = googletag.defineSlot(adUnit, [[320,90]], 'ad-648049').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-648049'].setTargeting('pos', ['block-leaderboard-tile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-828569'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-828569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-828569'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826215'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826215'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            
                gptAdSlots['ad-852904'] = googletag.defineSlot(adUnit, [300,250], 'ad-852904').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-852904'].setTargeting('pos', ['rail-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            
                gptAdSlots['ad-852905'] = googletag.defineSlot(adUnit, [300,250], 'ad-852905').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-852905'].setTargeting('pos', ['rail-top3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-864935'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864935'].setTargeting('pos', ['rail-top4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"826818"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-864936'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864936'].setTargeting('pos', ['rail-top5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826216'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826216').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826216'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            
                gptAdSlots['ad-647712'] = googletag.defineSlot(adUnit, [300,160], 'ad-647712').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-647712'].setTargeting('pos', ['in-house-rail']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826217'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826217').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826217'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-631240'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-631240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631240'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-654734'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-654734').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654734'].setTargeting('pos', ['sticky-anchor-mobile','sticky-anchor-desktop','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Most Texans want lower property taxes and more school spending, poll finds | News | dentonrc.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #353535; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #353535; } .navbar-toggle .icon-bar { background-color: #353535 !important; } .navbar-toggle .sr-only-show { color: #353535 !important; } #site-top-nav .list-inline>li>a { color: #353535; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #353535; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #1574b9; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header{ border-bottom: 3px solid #AAA; }#site-footer{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dentonrc.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Most Texans want lower property taxes and more school spending, poll finds | News | dentonrc.com" href="http://dentonrc.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
             

<!-- Facebook Pixel Code #667764 -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '239958746477601'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=239958746477601&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $(".pos-bottom li a").append(' <i class="fa fas tnt-long-arrow-alt-right" aria-hidden="true"></i>');
      
 }); 
</script>









        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-28fa5136-10e3-597e-8096-151d8cd29b46 section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dentonrc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Ross+Ramsey%0AThe+Texas+Tribune&tncms.asset.id=28fa5136-10e3-597e-8096-151d8cd29b46&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.parsely=dentonrc.com&tncms.system.render_time=302&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-118585369-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p><p>You have reached your limit of three free articles in a 30-day period. If you'd like to read on, please check out our day pass, weekly or annual pricing options. If you already are a subscriber, please log into your account for unlimited access to our coverage.<br />
Thank you for supporting local journalism.</p>


</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://dentonrc.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3277] = {
    'name':'All Access',
    'id':'3277',
    'prices':[''],
    'brand':'visiondata',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3277" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please note your email used for registration on the website needs to match what is on file for your subscription.</p>
<pre><strong>EZ-Pay Rate: 104 WEEKS - $102.96
EZ-Pay Rate: 52 WEEKS - $70.20
EZ-Pay Rate: 12 WEEKS - $23.88<br /><br /><br /></strong></pre>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3277" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://dentonrc.com/users/admin/service/purchase/?serviceid=3277&referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading the Denton Record-Chronicle online!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://dentonrc.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdentonrc.com%252Fnews%252Fmost-texans-want-lower-property-taxes-and-more-school-spending%252Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading the Denton Record-Chronicle online!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3277);
                
                bloxServiceIDs.push(2807);
                
                bloxServiceIDs.push(3249);
                
                bloxServiceIDs.push(2814);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-28fa5136-10e3-597e-8096-151d8cd29b46" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://dentonrc.com/users/admin/contribute/article/?assetid=28fa5136-10e3-597e-8096-151d8cd29b46&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://dentonrc.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-631350" class="tncms-block hidden-md hidden-lg"><div id="user-controls-631350" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dentonrc.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-631350').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dentonrc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-631350').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://dentonrc.com/users/logout/" id="user-logout-form-631350"><input type="hidden" name="referer_url" value="https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-subscription">Manage Your Subscription</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-digital-circulars">Digital Circulars</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-advertising-bill">Pay Your Advertising Bill</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://www.dentonrc.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/dentoncomag/"  class="nav-link tnt-section-denton-co-magazine">Denton Co. Magazine</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="https://nieonline.com/dentonrc/index.cfm"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/site/subscription_agreement.html"  class="nav-link tnt-section-subscription-agreement">Subscription Agreement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/best_of_denton/"  class="nav-link tnt-section-best_of_denton">Best_of_denton</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-associated-press">Associated Press</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/denton_county/"  class="nav-link tnt-section-denton_county">Denton_County</a>
                                </li><li>
                                    <a href="/news/denton_county/commissioners/"  class="nav-link tnt-section-commissioners">Commissioners</a>
                                </li><li>
                                    <a href="/news/denton_county/sheriffs_office/"  class="nav-link tnt-section-sheriffs-office">Sheriff's Office</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/crime/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/crime/denton_police/"  class="nav-link tnt-section-denton-police">Denton Police</a>
                                </li><li>
                                    <a href="/news/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/news/century_club/"  class="nav-link tnt-section-century-club">Century Club</a>
                                </li><li>
                                    <a href="/news/christmas_in_denton_county/"  class="nav-link tnt-section-christmas-in-denton-county">Christmas in Denton County</a>
                                </li><li>
                                    <a href="/news/cooke_county/"  class="nav-link tnt-section-cooke-county">Cooke County</a>
                                </li><li>
                                    <a href="/news/cropped_out/"  class="nav-link tnt-section-cropped-out">Cropped Out</a>
                                </li><li>
                                    <a href="/news/denton_enterprise_airport/"  class="nav-link tnt-section-denton-enterprise-airport">Denton Enterprise Airport</a>
                                </li><li>
                                    <a href="/news/denton_municipal_electric/"  class="nav-link tnt-section-denton-municipal-electric">Denton Municipal Electric</a>
                                </li><li>
                                    <a href="/news/environmental_issues/"  class="nav-link tnt-section-environmental-issues">Environmental Issues</a>
                                </li><li>
                                    <a href="/news/insight_denton/"  class="nav-link tnt-section-insight-denton">Insight Denton</a>
                                </li><li>
                                    <a href="/news/non_profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a href="/news/oil_and_gas/"  class="nav-link tnt-section-oil-and-gas">Oil and Gas</a>
                                </li><li>
                                    <a href="/news/road_construction/"  class="nav-link tnt-section-road-construction">Road Construction</a>
                                </li><li>
                                    <a href="/news/texas_legislature/"  class="nav-link tnt-section-texas-legislature">Texas Legislature</a>
                                </li><li>
                                    <a href="/news/the_watchdog/"  class="nav-link tnt-section-the-watchdog">The Watchdog</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/wise_county/"  class="nav-link tnt-section-wise-county">Wise County</a>
                                </li><li>
                                    <a href="/news/year_in_review/"  class="nav-link tnt-section-year-in-review">Year in Review</a>
                                </li><li>
                                    <a href="/news/yesteryear/"  class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/colleges"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a href="/sports/your_team/"  class="nav-link tnt-section-your-team">Your Team</a>
                                </li><li>
                                    <a href="/sports/ap_sports_headlines/"  class="nav-link tnt-section-ap-sports-headlines">AP Sports Headlines</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/dallas_cowboys"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li><li>
                                    <a href="/sports/texas_rangers"  class="nav-link tnt-section-texas-rangers">Texas Rangers</a>
                                </li><li>
                                    <a href="/sports/dallas_mavericks"  class="nav-link tnt-section-dallas-mavericks">Dallas Mavericks</a>
                                </li><li>
                                    <a href="/sports/dallas_stars/"  class="nav-link tnt-section-dallas-stars">Dallas Stars</a>
                                </li><li>
                                    <a href="/sports/motor_sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/entertainment/denton_dammit/"  class="nav-link tnt-section-denton-dammit">Denton Dammit</a>
                                </li><li>
                                    <a href="/entertainment/denton_time/"  class="nav-link tnt-section-denton-time">Denton Time</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life/argrilife_extension/"  class="nav-link tnt-section-agrilife-extension">Agrilife Extension</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/native_roots/"  class="nav-link tnt-section-native-roots">Native Roots</a>
                                </li><li>
                                    <a href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/businesschronicle/"  class="nav-link tnt-section-denton-business-chronicle">Denton Business Chronicle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/education/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a href="/education/nttv/"  class="nav-link tnt-section-nttv">NTTV</a>
                                </li><li>
                                    <a href="/education/argyle_isd/"  class="nav-link tnt-section-argyle-isd">Argyle ISD</a>
                                </li><li>
                                    <a href="/education/argyle_high_school/"  class="nav-link tnt-section-argyle-high-school">Argyle High School</a>
                                </li><li>
                                    <a href="/education/aubrey_high_school/"  class="nav-link tnt-section-aubrey-high-school">Aubrey High School</a>
                                </li><li>
                                    <a href="/education/aubrey_isd/"  class="nav-link tnt-section-aubrey-isd">Aubrey ISD</a>
                                </li><li>
                                    <a href="/education/braswell_high_school/"  class="nav-link tnt-section-braswell-high-school">Braswell High School</a>
                                </li><li>
                                    <a href="/education/denton_calvary_academy/"  class="nav-link tnt-section-denton-calvary-academy">Denton Calvary Academy</a>
                                </li><li>
                                    <a href="/education/denton_high_school/"  class="nav-link tnt-section-denton-high-school">Denton High School</a>
                                </li><li>
                                    <a href="/education/denton_isd/"  class="nav-link tnt-section-denton-isd">Denton ISD</a>
                                </li><li>
                                    <a href="/education/guyer_high_school/"  class="nav-link tnt-section-guyer-high-school">Guyer High School</a>
                                </li><li>
                                    <a href="/education/immaculate_conception_catholic_school/"  class="nav-link tnt-section-immaculate-conception-catholic-school">Immaculate Conception Catholic School</a>
                                </li><li>
                                    <a href="/education/krum_high_school/"  class="nav-link tnt-section-krum-high-school">Krum High School</a>
                                </li><li>
                                    <a href="/education/krum_isd/"  class="nav-link tnt-section-krum-isd">Krum ISD</a>
                                </li><li>
                                    <a href="/education/lake_dallas_high_school/"  class="nav-link tnt-section-lake-dallas-high-school">Lake Dallas High School</a>
                                </li><li>
                                    <a href="/education/lake_dallas_isd/"  class="nav-link tnt-section-lake-dallas-isd">Lake Dallas ISD</a>
                                </li><li>
                                    <a href="/education/liberty_christian_school/"  class="nav-link tnt-section-liberty-christian-school">Liberty Christian School</a>
                                </li><li>
                                    <a href="/education/pilot_point_high_school/"  class="nav-link tnt-section-pilot-point-high-school">Pilot Point High School</a>
                                </li><li>
                                    <a href="/education/pilot_point_isd/"  class="nav-link tnt-section-pilot-point-isd">Pilot Point ISD</a>
                                </li><li>
                                    <a href="/education/ponder_high_school/"  class="nav-link tnt-section-ponder-high-school">Ponder High School</a>
                                </li><li>
                                    <a href="/education/ponder_isd/"  class="nav-link tnt-section-ponder-isd">Ponder ISD</a>
                                </li><li>
                                    <a href="/education/ryan_high_school/"  class="nav-link tnt-section-ryan-high-school">Ryan High School</a>
                                </li><li>
                                    <a href="/education/sanger_high_school/"  class="nav-link tnt-section-sanger-high-school">Sanger High School</a>
                                </li><li>
                                    <a href="/education/sanger_isd/"  class="nav-link tnt-section-sanger-isd">Sanger ISD</a>
                                </li><li>
                                    <a href="/education/selwyn_college_preparatory_school/"  class="nav-link tnt-section-selwyn-college-preparatory-school">Selwyn College Preparatory School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notice">Public Notice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/puzzles/"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/allaccess"  class="nav-link tnt-section-span-class-btn-btn-danger-subscriber-all-accessspan"><span class="btn btn-danger">Subscriber All Access</span></a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-631346" class="tncms-block hidden-md hidden-lg"><section id="block-631346" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-631346" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-631346" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-631346-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-631346-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-631346-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-631346').submit();
        return false;
    });

    $('#site-search-631346').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-631346 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-631346 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-631346-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-838233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-838233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-838233');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-631349" class="tncms-block"><div id="user-controls-631349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dentonrc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-631349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dentonrc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-631349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dentonrc.com/users/logout/" id="user-logout-form-631349"><input type="hidden" name="referer_url" value="https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-631347" class="tncms-block"><div class="follow-links-631347 pull-right">
    
    <section id="block-631347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dentonrc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DentonRC" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dentonrc.com",
  "sameAs" : ["https://www.facebook.com/dentonrc/","https://twitter.com/DentonRC"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-633206" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-633206" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-633206');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-648049" class="tncms-block custom-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-648049" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-648049');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-826407" class="tncms-block a"><section id="block-826407" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=1200%2C199 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=1700%2C282 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-631351" class="tncms-block"><div id="weather-631351" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76205" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76205"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-631351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denton, TX
                                
                                 <small>(76205)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. A stray shower or thunderstorm is possible. Low near 50F. Winds NNE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early followed by cloudy skies overnight. A stray shower or thunderstorm is possible. Low near 50F. Winds NNE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 17, 2020 @ 9:00 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76205"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-647218" class="tncms-block float-right padding-top"><section id="block-647218" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-631342" class="tncms-block m"><section id="block-631342" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=1200%2C199 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=1700%2C282 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-631345" class="tncms-block"><ul id="site-search-631345-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-631345" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-631345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-631345-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-631345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-631345').submit();
        return false;
    });

    $('#site-search-631345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-631345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-631345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-631345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-727105" class="tncms-block"><ul id="block-727105" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-circulars"  href="/circulars/" >
                    <span class="nav-label">Digital Circulars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-advertising-bill"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Your Advertising Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="https://www.dentonrc.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-co-magazine"  href="/dentoncomag/" >
                    <span class="nav-label">Denton Co. Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="https://nieonline.com/dentonrc/index.cfm"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-agreement"  href="/site/subscription_agreement.html" >
                    <span class="nav-label">Subscription Agreement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best_of_denton"  href="/news/best_of_denton/" >
                    <span class="nav-label">Best_of_denton</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-associated-press"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Associated Press</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donald-trump"  href="/news/donald_trump/" >
                    <span class="nav-label">Donald Trump</span>
                </a></li><li>
                <a class="nav-link  tnt-section-supreme-court"  href="/news/supreme_court/" >
                    <span class="nav-label">Supreme Court</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-denton_county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/denton_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Denton_County</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-argyle"  href="/news/argyle/" >
                    <span class="nav-label">Argyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aubrey"  href="/news/aubrey/" >
                    <span class="nav-label">Aubrey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bartonville"  href="/news/bartonville/" >
                    <span class="nav-label">Bartonville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copper-canyon"  href="/news/copper_canyon/" >
                    <span class="nav-label">Copper Canyon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corinth"  href="/news/corinth/" >
                    <span class="nav-label">Corinth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-roads"  href="/news/cross_roads/" >
                    <span class="nav-label">Cross Roads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton"  href="/news/denton/" >
                    <span class="nav-label">Denton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dish"  href="/news/dish/" >
                    <span class="nav-label">Dish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-double-oak"  href="/news/double_oak/" >
                    <span class="nav-label">Double Oak</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hickory-creek"  href="/news/hickory_creek/" >
                    <span class="nav-label">Hickory Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flower-mound"  href="/news/flower_mound/" >
                    <span class="nav-label">Flower Mound</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krugerville"  href="/news/krugerville/" >
                    <span class="nav-label">Krugerville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krum"  href="/news/krum/" >
                    <span class="nav-label">Krum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-dallas"  href="/news/lake_dallas/" >
                    <span class="nav-label">Lake Dallas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lantana"  href="/news/lantana/" >
                    <span class="nav-label">Lantana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville"  href="/news/lewisville/" >
                    <span class="nav-label">Lewisville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-lake"  href="/news/lewisville_lake/" >
                    <span class="nav-label">Lewisville Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oak-point"  href="/news/oak_point/" >
                    <span class="nav-label">Oak Point</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pilot-point"  href="/news/pilot_point/" >
                    <span class="nav-label">Pilot Point</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ponder"  href="/news/ponder/" >
                    <span class="nav-label">Ponder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-providence-village"  href="/news/providence_village/" >
                    <span class="nav-label">Providence Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ray-roberts-lake"  href="/news/ray_roberts_lake/" >
                    <span class="nav-label">Ray Roberts Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sanger"  href="/news/sanger/" >
                    <span class="nav-label">Sanger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shady-shores"  href="/news/shady_shores/" >
                    <span class="nav-label">Shady Shores</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-commissioners"  href="/news/denton_county/commissioners/" >
                    <span class="nav-label">Commissioners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheriffs-office"  href="/news/denton_county/sheriffs_office/" >
                    <span class="nav-label">Sheriff's Office</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blotter"  href="/news/crime/blotter/" >
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-police"  href="/news/crime/denton_police/" >
                    <span class="nav-label">Denton Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/news/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-century-club"  href="/news/century_club/" >
                    <span class="nav-label">Century Club</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christmas-in-denton-county"  href="/news/christmas_in_denton_county/" >
                    <span class="nav-label">Christmas in Denton County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cooke-county"  href="/news/cooke_county/" >
                    <span class="nav-label">Cooke County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cropped-out"  href="/news/cropped_out/" >
                    <span class="nav-label">Cropped Out</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-enterprise-airport"  href="/news/denton_enterprise_airport/" >
                    <span class="nav-label">Denton Enterprise Airport</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-municipal-electric"  href="/news/denton_municipal_electric/" >
                    <span class="nav-label">Denton Municipal Electric</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environmental-issues"  href="/news/environmental_issues/" >
                    <span class="nav-label">Environmental Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-insight-denton"  href="/news/insight_denton/" >
                    <span class="nav-label">Insight Denton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-profit"  href="/news/non_profit/" >
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oil-and-gas"  href="/news/oil_and_gas/" >
                    <span class="nav-label">Oil and Gas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-road-construction"  href="/news/road_construction/" >
                    <span class="nav-label">Road Construction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-legislature"  href="/news/texas_legislature/" >
                    <span class="nav-label">Texas Legislature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-watchdog"  href="/news/the_watchdog/" >
                    <span class="nav-label">The Watchdog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/news/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/news/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wise-county"  href="/news/wise_county/" >
                    <span class="nav-label">Wise County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-year-in-review"  href="/news/year_in_review/" >
                    <span class="nav-label">Year in Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yesteryear"  href="/news/yesteryear/" >
                    <span class="nav-label">Yesteryear</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-colleges"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/colleges" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Colleges</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mean-green"  href="/sports/colleges/mean_green/" >
                    <span class="nav-label">Mean Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twu-pioneers"  href="/sports/colleges/twu_pioneers/" >
                    <span class="nav-label">TWU Pioneers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-mexico-bowl"  href="/sports/colleges/new_mexico_bowl/" >
                    <span class="nav-label">New Mexico Bowl</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_schools/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High Schools</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-argyle-eagles"  href="/sports/high_schools/argyle_eagles/" >
                    <span class="nav-label">Argyle Eagles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aubrey-chaparrals"  href="/sports/high_schools/aubrey_chaparrals/" >
                    <span class="nav-label">Aubrey Chaparrals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braswell-bengals"  href="/sports/high_schools/braswell_bengals/" >
                    <span class="nav-label">Braswell Bengals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calvary-lions"  href="/sports/high_schools/calvary_lions/" >
                    <span class="nav-label">Calvary Lions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-broncos"  href="/sports/high_schools/denton_broncos/" >
                    <span class="nav-label">Denton Broncos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guyer-wildcats"  href="/sports/high_schools/guyer_wildcats/" >
                    <span class="nav-label">Guyer Wildcats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krum-bobcats"  href="/sports/high_schools/krum_bobcats/" >
                    <span class="nav-label">Krum Bobcats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-dallas-falcon"  href="/sports/high_schools/lake_dallas_falcons/" >
                    <span class="nav-label">Lake Dallas Falcon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-liberty-christian-warriors"  href="/sports/high_schools/liberty_christian_warriors/" >
                    <span class="nav-label">Liberty Christian Warriors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pilot-point-bearcats"  href="/sports/high_schools/pilot_point_bearcats/" >
                    <span class="nav-label">Pilot Point Bearcats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ponder-lions"  href="/sports/high_schools/ponder_lions/" >
                    <span class="nav-label">Ponder Lions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ryan-raiders"  href="/sports/high_schools/ryan_raiders/" >
                    <span class="nav-label">Ryan Raiders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sanger-indians"  href="/sports/high_schools/sanger_indians/" >
                    <span class="nav-label">Sanger Indians</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/sports/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-team"  href="/sports/your_team/" >
                    <span class="nav-label">Your Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports-headlines"  href="/sports/ap_sports_headlines/" >
                    <span class="nav-label">AP Sports Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dallas-cowboys"  href="/sports/dallas_cowboys" >
                    <span class="nav-label">Dallas Cowboys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-rangers"  href="/sports/texas_rangers" >
                    <span class="nav-label">Texas Rangers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dallas-mavericks"  href="/sports/dallas_mavericks" >
                    <span class="nav-label">Dallas Mavericks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dallas-stars"  href="/sports/dallas_stars/" >
                    <span class="nav-label">Dallas Stars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-motor-sports"  href="/sports/motor_sports/" >
                    <span class="nav-label">Motor Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-dammit"  href="/entertainment/denton_dammit/" >
                    <span class="nav-label">Denton Dammit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-time"  href="/entertainment/denton_time/" >
                    <span class="nav-label">Denton Time</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agrilife-extension"  href="/life/argrilife_extension/" >
                    <span class="nav-label">Agrilife Extension</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-native-roots"  href="/life/native_roots/" >
                    <span class="nav-label">Native Roots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/life/religion" >
                    <span class="nav-label">Religion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-business-chronicle"  href="/businesschronicle/" >
                    <span class="nav-label">Denton Business Chronicle</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-higher-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/higher_education/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Higher Education</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-university-of-north-texas"  href="/education/higher_education/university_of_north_texas/" >
                    <span class="nav-label">University of North Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-womans-university"  href="/education/higher_education/texas_womans_university/" >
                    <span class="nav-label">Texas Woman's University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-central-texas-college"  href="/education/higher_education/north_central_texas_college/" >
                    <span class="nav-label">North Central Texas College</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-nttv"  href="/education/nttv/" >
                    <span class="nav-label">NTTV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-argyle-isd"  href="/education/argyle_isd/" >
                    <span class="nav-label">Argyle ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-argyle-high-school"  href="/education/argyle_high_school/" >
                    <span class="nav-label">Argyle High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aubrey-high-school"  href="/education/aubrey_high_school/" >
                    <span class="nav-label">Aubrey High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aubrey-isd"  href="/education/aubrey_isd/" >
                    <span class="nav-label">Aubrey ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braswell-high-school"  href="/education/braswell_high_school/" >
                    <span class="nav-label">Braswell High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-calvary-academy"  href="/education/denton_calvary_academy/" >
                    <span class="nav-label">Denton Calvary Academy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-high-school"  href="/education/denton_high_school/" >
                    <span class="nav-label">Denton High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-isd"  href="/education/denton_isd/" >
                    <span class="nav-label">Denton ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guyer-high-school"  href="/education/guyer_high_school/" >
                    <span class="nav-label">Guyer High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-immaculate-conception-catholic-school"  href="/education/immaculate_conception_catholic_school/" >
                    <span class="nav-label">Immaculate Conception Catholic School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krum-high-school"  href="/education/krum_high_school/" >
                    <span class="nav-label">Krum High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krum-isd"  href="/education/krum_isd/" >
                    <span class="nav-label">Krum ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-dallas-high-school"  href="/education/lake_dallas_high_school/" >
                    <span class="nav-label">Lake Dallas High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-dallas-isd"  href="/education/lake_dallas_isd/" >
                    <span class="nav-label">Lake Dallas ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-liberty-christian-school"  href="/education/liberty_christian_school/" >
                    <span class="nav-label">Liberty Christian School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pilot-point-high-school"  href="/education/pilot_point_high_school/" >
                    <span class="nav-label">Pilot Point High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pilot-point-isd"  href="/education/pilot_point_isd/" >
                    <span class="nav-label">Pilot Point ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ponder-high-school"  href="/education/ponder_high_school/" >
                    <span class="nav-label">Ponder High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ponder-isd"  href="/education/ponder_isd/" >
                    <span class="nav-label">Ponder ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ryan-high-school"  href="/education/ryan_high_school/" >
                    <span class="nav-label">Ryan High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sanger-high-school"  href="/education/sanger_high_school/" >
                    <span class="nav-label">Sanger High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sanger-isd"  href="/education/sanger_isd/" >
                    <span class="nav-label">Sanger ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-selwyn-college-preparatory-school"  href="/education/selwyn_college_preparatory_school/" >
                    <span class="nav-label">Selwyn College Preparatory School</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notice"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notice</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-puzzles-games"  href="/puzzles/" >
                    <span class="nav-label">Puzzles & Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-btn-btn-danger-subscriber-all-accessspan"  href="/allaccess" >
                    <span class="nav-label"><span class="btn btn-danger">Subscriber All Access</span></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-828569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-828569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-828569');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" class="modal fullscreen in modal-image image-default modal-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=850%2C570 1200w"
                    sizes="100vw"
                    width="850"
                    height="570"
                    alt="Poll"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" data-target=".caption-inner-modal-image-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy/The Texas Tribune</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fpoll%2Fimage_1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/poll/image_1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Poll&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fpoll%2Fimage_1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/poll/image_1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/poll/image_1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/poll/image_1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Poll&body=https%3A%2F%2Fdentonrc.com%2Fpoll%2Fimage_1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/poll/image_1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" class="save-list-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee img { max-height: 570px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-28fa5136-10e3-597e-8096-151d8cd29b46" class="asset article-default"  data-url="https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=850%2C570">
            <meta itemprop="width" content="850">
            <meta itemprop="height" content="570">
        </div>
        <meta itemprop="name" content="dentonrc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dentonrc.com\/tncms\/search\/mlt\/?origin=28fa5136-10e3-597e-8096-151d8cd29b46&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-28fa5136-10e3-597e-8096-151d8cd29b46" class="asset-paging">
                <div id="paging-prev-28fa5136-10e3-597e-8096-151d8cd29b46" class="paging-link prev offset"></div>
                <div id="paging-next-28fa5136-10e3-597e-8096-151d8cd29b46" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Most Texans want lower property taxes and more school spending, poll finds
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f5fd37c0-4706-11e8-9aba-87690fe74cfc-asset-28fa5136-10e3-597e-8096-151d8cd29b46" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://dentonrc.com/users/profile/Mark%20Finley">By Ross Ramsey
The Texas Tribune
</a></span>
                
                    <div id="author-popup-f5fd37c0-4706-11e8-9aba-87690fe74cfc-asset-28fa5136-10e3-597e-8096-151d8cd29b46-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f5fd37c0-4706-11e8-9aba-87690fe74cfc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://dentonrc.com/users/profile/Mark%20Finley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Finley"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/dc29fc6720047fc6c535d54ac02fd44d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dentonrc.com/users/profile/Mark%20Finley" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Finley</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mfinley@dentonrc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f5fd37c0-4706-11e8-9aba-87690fe74cfc-asset-28fa5136-10e3-597e-8096-151d8cd29b46').popover({
                            content: $('#author-popup-f5fd37c0-4706-11e8-9aba-87690fe74cfc-asset-28fa5136-10e3-597e-8096-151d8cd29b46-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-17T16:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-17T16:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-17T16:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-17T16:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-17T16:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Most%20Texans%20want%20lower%20property%20taxes%20and%20more%20school%20spending%2C%20poll%20finds&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/28fa5136-10e3-597e-8096-151d8cd29b46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Most%20Texans%20want%20lower%20property%20taxes%20and%20more%20school%20spending%2C%20poll%20finds&body=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="850">
            <meta itemprop="height" content="570">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=400%2C268"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/e1/1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee/5e4af00f1b9d1.image.jpg?resize=850%2C570 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="850"
                    height="570"
                    alt="Poll"
                    class="img-responsive full tnt-restrict-img-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee" />
            </div><style>
                .tnt-restrict-img-1e1a5480-70a1-5ee9-9acb-ba9ec6aaaaee {
                    max-width: 850px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy/The Texas Tribune</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="28fa5136-10e3-597e-8096-151d8cd29b46" data-smart-adunit="/132916964/dentonrc.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Most%20Texans%20want%20lower%20property%20taxes%20and%20more%20school%20spending%2C%20poll%20finds&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/28fa5136-10e3-597e-8096-151d8cd29b46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Most%20Texans%20want%20lower%20property%20taxes%20and%20more%20school%20spending%2C%20poll%20finds&body=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28fa5136-10e3-597e-8096-151d8cd29b46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28fa5136-10e3-597e-8096-151d8cd29b46" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28fa5136-10e3-597e-8096-151d8cd29b46" class="save-list-28fa5136-10e3-597e-8096-151d8cd29b46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28fa5136-10e3-597e-8096-151d8cd29b46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>AUSTIN — Texas voters still think that property taxes are too high and that the state spends too little on public education, according to the latest <a href="https://www.texastribune.org/2020/02/17/most-texans-want-lower-property-taxes-and-more-school-spending-poll-fi" target="_blank">University of Texas/Texas Tribune Pol</a>l.</p></div><div class="subscriber-preview"><p>Local property taxes are a key source of funding for public education, and last year’s Texas legislative session was focused on those two issues. Lawmakers sought to increase the state’s share of public education spending and to increase incentives for local school districts to hold down property tax increases.</p></div><div class="subscriber-only"><p>A majority of Texas voters said they pay too much in property taxes. Only 5% said they pay too little, and 26% said Texans pay about the right amount. Among Democrats, 45% said the property tax tab is too high; 63% of independents and 59% of Republicans said so. The “too much” number among all voters has dropped to 54%, compared with 60% in the <a href="https://www.texastribune.org/2019/06/19/texas-overhauls-schools-property-taxes-voters-wary-ut-tt" target="_blank">June 2019 UT/TT Pol</a>l, but remains a majority view.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Overall, 50% of Texas voters said the state spends too little on public education, while 12% said spending is too high and 21% said it’s about right. Democrats, at 69%, were most likely to say spending is too low. Among Republicans, 32% agreed, but another 32% said spending is about right. Only 19% of Republicans said public education spending is too high.</p></div><div class="subscriber-only"><p>“The results are slightly more positive on property taxes, stagnant on public education,” said Joshua Blank, research director for the Texas Politics Project at the University of Texas at Austin. The overall on property taxes hasn’t changed dramatically, however.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It’s an article of faith that taxes are too high,” Blank said. “It would take a pretty drastic change for that attitude to move.”</p></div><div class="subscriber-only"><p>A plurality of Texans gave good grades to the quality of public education in the state. A total of 46% rated it “excellent” or “good,” while 42% rated it “not very good” or “terrible.” Praise was stronger in Republican quarters, where grades for the schools were 55% good and 34% bad. Among Democrats, the good-to-bad split was 41% to 47%.</p></div><div class="subscriber-only"><p>Most Texans, 54%, said the state government here is a good model for other states to follow, and they gave relatively positive ratings to two of the state’s top three leaders. Almost half of the voters (48%) said Gov. Greg Abbott is doing a good job in office, while 34% disapprove of the work he’s been doing. Lt. Gov. Dan Patrick won approval from 39% and disapproval from 35%, and House Speaker Dennis Bonnen was given good marks by 19% and bad ones by 27%. Bonnen, caught on tape last year plotting against some of his fellow Republicans in the House, isn’t seeking another term in the Legislature.</p></div><div class="subscriber-only"><p>The University of Texas/Texas Tribune internet survey of 1,200 registered voters was conducted from Jan. 31 to Feb. 9 and has an overall margin of error of +/- 2.83 percentage points, and an overall margin of error of +/- 4.09 percentage points for Democratic trial ballots.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Texas Tribune is a nonpartisan, nonprofit media organization that informs Texans — and engages with them — about public policy, politics, government and statewide issues. Visit <!--p:BCT Tagline--><em><a href="http://www.texastribune.org" target="_blank">www.texastribune.or</a>g</em><!--p:BCT Tagline-->.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Most%20Texans%20want%20lower%20property%20taxes%20and%20more%20school%20spending%2C%20poll%20finds&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/28fa5136-10e3-597e-8096-151d8cd29b46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Most%20Texans%20want%20lower%20property%20taxes%20and%20more%20school%20spending%2C%20poll%20finds&body=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28fa5136-10e3-597e-8096-151d8cd29b46"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28fa5136-10e3-597e-8096-151d8cd29b46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28fa5136-10e3-597e-8096-151d8cd29b46" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28fa5136-10e3-597e-8096-151d8cd29b46" class="save-list-28fa5136-10e3-597e-8096-151d8cd29b46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28fa5136-10e3-597e-8096-151d8cd29b46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f5fd37c0-4706-11e8-9aba-87690fe74cfc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://dentonrc.com/users/profile/Mark%20Finley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Finley"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/dc29fc6720047fc6c535d54ac02fd44d?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://dentonrc.com/users/profile/Mark%20Finley" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Finley</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mfinley@dentonrc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f5fd37c0-4706-11e8-9aba-87690fe74cfc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f5fd37c0-4706-11e8-9aba-87690fe74cfc&amp;s=start_time&amp;sd=desc" data-subject="Mark Finley" data-description="Whenever Mark Finley posts new content, you'll get an email delivered to your inbox with a link." data-name="Mark Finley notification" data-author-id="f5fd37c0-4706-11e8-9aba-87690fe74cfc" data-user-url="https://dentonrc.com/users/">
        <i class="fas tnt-star"></i> Follow Mark Finley
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://dentonrc.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Fmost-texans-want-lower-property-taxes-and-more-school-spending%2Farticle_28fa5136-10e3-597e-8096-151d8cd29b46.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-654971" class="tncms-block"><section id="block-654971" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-654971 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-654971" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-654971" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://dentonrc.com/tncms/asset/editorial/28fa5136-10e3-597e-8096-151d8cd29b46/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-826215" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826215" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826215');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-852904" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-852904" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-852904');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-730341" class="tncms-block"></div><div id="tncms-block-661136" class="tncms-block"><section id="block-661136" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-661136 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/dentoncomag/" target="_blank" rel="noopener">
                
                Denton County magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-76ddfcfe-316f-11ea-818b-8b07043c14d2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-76ddfcfe-316f-11ea-818b-8b07043c14d2 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/lmcbride/docs/dentoncounty-01-20_final-lowres" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="January-February 2020"
                            class="img-responsive lazyload full"
                            width="800"
                            height="1039"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/7/6d/76ddfcfe-316f-11ea-818b-8b07043c14d2/5e14b9f57daf7.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/7/6d/76ddfcfe-316f-11ea-818b-8b07043c14d2/5e14b9f57daf7.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/7/6d/76ddfcfe-316f-11ea-818b-8b07043c14d2/5e14b9f57daf7.preview.jpg?resize=400%2C520 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/7/6d/76ddfcfe-316f-11ea-818b-8b07043c14d2/5e14b9f57daf7.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/7/6d/76ddfcfe-316f-11ea-818b-8b07043c14d2/5e14b9f57daf7.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/7/6d/76ddfcfe-316f-11ea-818b-8b07043c14d2/5e14b9f57daf7.preview.jpg?resize=800%2C1039 1200w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/lmcbride/docs/dentoncounty-01-20_final-lowres" class="tnt-asset-link">
        

        
            January-February 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><p>Health Heroes</p>
<p>Spotlight on Flower Mound</p>
<p>UNT Athletic Director Wren Baker</p>
<p>The Story of Bunch Bikes</p>
<p> <h3>To subscribe, <a href="https://www.dentonrc.com/dentoncomag/"><b>click here</b></a></h3></p>
</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-852905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-852905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-852905');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631344" class="tncms-block"><section id="block-631344" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-631344 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4671b5b9-f108-57c6-8271-692f936a81a6" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4671b5b9-f108-57c6-8271-692f936a81a6 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/denton-record-chronicle/edition_4671b5b9-f108-57c6-8271-692f936a81a6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denton Record-Chronicle"
                            class="img-responsive lazyload full"
                            width="300"
                            height="522"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/f/91/f91e81e9-2c6f-5cfb-91b9-f5a3078f5a8a/5e4a0d771cdc5.preview-300.jpg?resize=200%2C348 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/f/91/f91e81e9-2c6f-5cfb-91b9-f5a3078f5a8a/5e4a0d771cdc5.preview-300.jpg?resize=300%2C522 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/denton-record-chronicle/edition_4671b5b9-f108-57c6-8271-692f936a81a6.html" class="tnt-asset-link">
        

        
            Denton Record-Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-864935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864935" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-718407" class="tncms-block"><section id="block-718407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-718407 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/">
                
                Subscribe to the DRC
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-826818" class="tncms-block"><section id="block-826818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-826818 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p><span>Would you like to receive our daily news emails -- e-Edition and Wake Up with the DRC?&nbsp;</span><strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://dentonrc.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-864936" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864936" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864936');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-718409" class="tncms-block"><section id="block-718409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-718409 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/">
                
                Manage My Subscription
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-730155" class="tncms-block"><section id="block-730155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-730155 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login">
                
                Pay My Advertising Bill
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756190" class="tncms-block"><section id="block-756190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756190 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://dentonrc.newsbank.com/" target="_blank" rel="noopener">
                
                Search Denton record-Chronicle Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-631259" class="tncms-block visible-lg visible-md padding-top"><section id="block-631259" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-631259 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/girls-basketball-argyle-smothers-godley-wins-bi-district-title/article_e67cb660-f3e1-58bf-9c75-976f1eeec734.html" class="tnt-asset-link">
        

        
            Girls basketball: Argyle smothers Godley, wins bi-district title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/democrat-or-republican-check-your-sample-ballot-before-picking-a/article_7d21893e-266e-519a-91fd-be737396333b.html" class="tnt-asset-link">
        

        
            Democrat or Republican? Check your sample ballot before picking a side in the primaries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_schools/krum_bobcats/girls-basketball-krum-s-rally-falls-short-against-glen-rose/article_8cab168d-79de-566e-86d1-7afd35fd81a9.html" class="tnt-asset-link">
        

        
            Girls basketball: Krum's rally falls short against Glen Rose in bi-district round</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/blotter-man-allegedly-yelled-slurs-before-kicking-officer/article_491c8f63-8fe2-5ebf-b301-5b44208f43b4.html" class="tnt-asset-link">
        

        
            Blotter: Man allegedly yelled slurs before kicking officer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/most-texans-want-lower-property-taxes-and-more-school-spending/article_28fa5136-10e3-597e-8096-151d8cd29b46.html" class="tnt-asset-link">
        

        
            Most Texans want lower property taxes and more school spending, poll finds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/early-voting/article_ecb2b42d-d686-55f4-ade2-46939780be73.html" class="tnt-asset-link">
        

        
            Early voting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/on-the-ballot/article_24240e07-8e83-5ce6-9fe8-cf4cbbc5e4be.html" class="tnt-asset-link">
        

        
            On the Ballot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/higher_education/meeting-at-twu-to-discuss-pollinative-prairie/article_6e8944c6-bf33-5eb1-8761-8e89dedcedfc.html" class="tnt-asset-link">
        

        
            Meeting at TWU to discuss Pollinative Prairie</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-855539" class="tncms-block"><center><b> This Week's Deals!</b></center><p></p><div id="circularhub_module_19042"></div>
<script src="//api.circularhub.com/19042/circularhub_module.js"></script></div><div id="tncms-block-631298" class="tncms-block"><section id="block-631298" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631298 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-631298" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-631298" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-631298" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-631298" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-631298" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/jury-rules-against-city-of-denton-in-wrongful-termination-suit/article_70123d3d-6a3b-57ae-a0e5-643a2d34ecf0.html">Jury rules against city of Denton in wrongful termination suit</a></li><li><a href="/news/motorist-using-facetime-pleads-guilty-in-felony-manslaughter-case/article_681f06e7-0c62-5a07-88f9-a10915405630.html">Motorist using Facetime pleads guilty in felony manslaughter case</a></li><li><a href="/news/blotter-police-chase-ended-in-denton/article_ee825628-a252-50c1-a7a2-e821098f6ea5.html">Blotter: Police chase ended in Denton</a></li><li><a href="/news/argyle-s-mckinney-overcomes-host-of-medical-issues-to-become/article_07855e3e-6290-50bc-90da-6b62ef252b4a.html">Argyle's McKinney overcomes host of medical issues to become one of state's best</a></li><li><a href="/news/blotter-man-who-allegedly-grabbed-woman-s-buttocks-arrested-on/article_8d6208f5-ba98-581c-b592-15ddea30ab13.html">Blotter: Man who allegedly grabbed woman's buttocks arrested on charge of public intoxication</a></li><li><a href="/news/crime/blotter/blotter-person-shot-at-a-m-at-apparent-party-is/article_11aa5fe0-e504-574e-af91-8eb400a7e5e6.html">Blotter: Person shot at 2 a.m. at apparent party, is expected to live, police say</a></li><li><a href="/news/landmarks-legacies-fred-moore-s-legacy-runs-deep-in-denton/article_9d5c28d8-50a0-5c5b-9f5f-0c45cd299fe0.html">Landmarks & Legacies: Fred Moore's legacy runs deep in Denton</a></li><li><a href="/news/oil_and_gas/energy-company-fined-for-air-pollution-violations-in-denton/article_0ad04ac4-01a3-59fc-9877-f725c5a8c5f1.html">Energy company fined for air pollution violations in Denton</a></li><li><a href="/news/last-week-denton-had-the-cheapest-gas-in-the-state/article_52ff4234-6f43-5548-84fa-919ba97038d4.html">Last week, Denton had the cheapest gas in the state; this week, not even close</a></li><li><a href="/entertainment/denton_dammit/we-re-denton-dammit-the-one-where-a-small-business/article_b5262c2c-3d06-5b36-b4c1-d026b1a7d9fc.html">We're Denton Dammit: The one where a small business takes a stand</a></li></ul></div>
        
        
            <div id="images-631298" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-denton-county-courts-building-on-e-mckinney-st/image_b677b386-972c-5244-b9a4-be8f0f33d329.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Denton County Courts Building on E. McKinney St"
                            class="img-responsive lazyload full"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/b/67/b677b386-972c-5244-b9a4-be8f0f33d329/5e4750e0769ec.image.jpg?crop=333%2C333%2C83%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/non_profit/serving-denton-and-cake/image_8e616f65-6606-5e8c-b82d-5cb20e0c043e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Serving Denton, and cake"
                            class="img-responsive lazyload full"
                            width="1188"
                            height="1188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/8/e6/8e616f65-6606-5e8c-b82d-5cb20e0c043e/5e41dffddd21e.image.jpg?crop=1188%2C1188%2C277%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/denton-city-hall-exterior-for-stock-photo-use/image_af1cdc5f-e35b-50f4-a800-cb011913d653.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Denton City Hall exterior for stock photo use"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/a/f1/af1cdc5f-e35b-50f4-a800-cb011913d653/5e470748e5f04.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/hickory-creek-road/image_e644f11d-edeb-588a-8adf-0f0675b17e25.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hickory Creek Road"
                            class="img-responsive lazyload full"
                            width="1226"
                            height="1226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/e/64/e644f11d-edeb-588a-8adf-0f0675b17e25/5e43559895c61.image.jpg?crop=1226%2C1226%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/love-blooms-for-valentine-s/image_9e2322f4-750f-568d-8d9a-4d88f9e3f640.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Love blooms for Valentine’s"
                            class="img-responsive lazyload full"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/e2/9e2322f4-750f-568d-8d9a-4d88f9e3f640/5e45de933a7b2.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/images/road-work-continues/image_1bde4a2a-4cab-5872-9f68-12d0d9798c46.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Road work continues"
                            class="img-responsive lazyload full"
                            width="1112"
                            height="1112"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/1/bd/1bde4a2a-4cab-5872-9f68-12d0d9798c46/5e3ded6019c72.image.jpg?crop=1112%2C1112%2C376%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/education/awarded-to-local-students/image_d9d9192d-b33a-5bea-a029-54b1c0b9f6b2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="$3,500 awarded to local students"
                            class="img-responsive lazyload full"
                            width="891"
                            height="891"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/d/9d/d9d9192d-b33a-5bea-a029-54b1c0b9f6b2/5e471992e7ced.image.jpg?crop=891%2C891%2C554%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/image_968bfebe-6a5b-5315-ad59-a22787e12a89.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cartoon 2/3"
                            class="img-responsive lazyload full"
                            width="1235"
                            height="1235"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/9/68/968bfebe-6a5b-5315-ad59-a22787e12a89/5e3465849225e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoon/image_e8d9e813-c651-5250-a813-3aadb0d15b23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cartoon 1/26"
                            class="img-responsive lazyload full"
                            width="1289"
                            height="1289"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/e/8d/e8d9e813-c651-5250-a813-3aadb0d15b23/5e29fd613ed9f.image.jpg?crop=1289%2C1289%2C159%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-denton-county-courts-building-on-e-mckinney-st/image_fd28ed12-8186-5ad8-89f7-fcc12846d0a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Denton County Courts Building on E. McKinney St"
                            class="img-responsive lazyload full"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/d2/fd28ed12-8186-5ad8-89f7-fcc12846d0a5/5e2b94043abfc.image.jpg?crop=333%2C333%2C83%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-631298" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/soil-collecting-ceremony/youtube_55b0f77f-36ac-5aaa-b89f-b9142b52e669.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soil Collecting Ceremony"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/5/5b/55b0f77f-36ac-5aaa-b89f-b9142b52e669/5e28eeeab7359.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/jojo-rabbit-trailer-movieclips-trailers/youtube_39ffc364-7288-566f-acf3-9177b1310d67.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jojo Rabbit Trailer #1 (2019) | Movieclips Trailers"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/3/9f/39ffc364-7288-566f-acf3-9177b1310d67/5e31e00c718ce.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/morning-in-america-ronald-reagan-presidential-political-campaign-ad/youtube_287b2e41-f89a-5330-8e2b-513668eb88ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Morning in America&quot; Ronald Reagan 1984 Presidential Political Campaign Ad"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/87/287b2e41-f89a-5330-8e2b-513668eb88ba/5e30b31b37718.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oh-baby-grand-jazz-pianist-teams-up-with-wine-bar/video_5c597d5e-2b02-5eb1-80af-f4cd066ea994.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oh, Baby (Grand)! Jazz pianist teams up with wine bar owner to get a spiffy new piano in Denton bar"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/5/c5/5c597d5e-2b02-5eb1-80af-f4cd066ea994/5e431beaba185.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/parks-and-recreation---what-s-galentine-s-day/video_c1157a49-b446-56f4-ac03-8ad9b5817335.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parks and Recreation - What's Galentine's Day?! (Episode Highlight)"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/c/11/c1157a49-b446-56f4-ac03-8ad9b5817335/5e3ad1e3937b1.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oh-baby-grand-listen-to-the-sweet-sounds-of-the/video_ae1a80d4-f0a1-5d98-a71c-37d6beed8ea1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oh Baby (Grand)! Listen to the sweet sounds of the piano at Steve's Wine Bar"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/a/e1/ae1a80d4-f0a1-5d98-a71c-37d6beed8ea1/5e432df6f39db.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/oh-baby-grand-jazz-pianist-explains-what-makes-bar-s/video_4640ec2f-955a-52e7-8067-4d949c65dd74.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oh, Baby (Grand)! Jazz pianist explains what makes bar's new piano special"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/4/64/4640ec2f-955a-52e7-8067-4d949c65dd74/5e431ebc93746.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waiting-for-anya-trailer-noah-schnapp-jean-reno-movie/video_a06ed705-efb8-5b3e-b683-b7c55add4535.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WAITING FOR ANYA Trailer (2020) Noah Schnapp, Jean Reno Movie"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/a/06/a06ed705-efb8-5b3e-b683-b7c55add4535/5e3b5bf11a87a.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/come-to-daddy-official-trailer-elijah-wood-horror-movie/video_28f24637-8c32-5242-ac5b-0a39251b9be0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COME TO DADDY Official Trailer (2020) Elijah Wood Horror Movie"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/2/8f/28f24637-8c32-5242-ac5b-0a39251b9be0/5e3b040a927c8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/bill-brooks-plays-a-solo/video_44f3e4df-7b29-5a78-b11e-18aa515dfb5c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Brooks plays a solo"
                            class="img-responsive lazyload full"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/4/4f/44f3e4df-7b29-5a78-b11e-18aa515dfb5c/5e3b624cd9957.image.jpg?crop=540%2C540%2C0%2C210&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-631298" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-633279" class="tncms-block"><section id="block-633279" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-633279 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-633279" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-02-17&d2=2020-02-17&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://dentonrc.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-631249" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-826216" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826216" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826216');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-647712" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-647712" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-647712');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631242" class="tncms-block"></div><div id="tncms-block-631335" class="tncms-block"></div><div id="tncms-block-631277" class="tncms-block"></div><div id="tncms-block-631282" class="tncms-block"><section id="block-631282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631282 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/dentonrc.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-826217" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826217" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826217');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-631240" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631240" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631240');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-631338" class="tncms-block"><section id="block-631338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631338 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-631289" class="tncms-block"><section id="block-631289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631289 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-631340" class="tncms-block"><section id="block-631340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631340 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dentonrc.com</strong><br>
    3555 Duchess<br>
    Denton, TX 76205
    <br>
    
        <strong>Phone:</strong> 940-387-3811</br><span style="font-weight:bold;">Circulation:</span> 940-566-6836<br>
        <strong>Email:</strong> <a href="mailto:feedback@dentonrc.com">feedback@dentonrc.com</a><br>
    
<a href="/site/contact.html">Contact Us</a>
</address></section></div><div id="tncms-block-631348" class="tncms-block padding-bottom"><div class="follow-links-631348 default">
    
    <section id="block-631348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631348 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dentonrc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DentonRC" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/denton_rc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dentonrc.com",
  "sameAs" : ["https://www.facebook.com/dentonrc/","https://twitter.com/DentonRC","https://www.instagram.com/denton_rc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-631293" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-631293"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Denton Record-Chronicle</a>, 3555 Duchess Denton, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-654734" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654734" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654734');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12922.add('act', dmpData);
	_cc12922.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12922/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12922 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12922.add('act', mailListData);
	_cc12922.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-633279 .fc-inner' ),
            $calendar = $( '#calendar-633279' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-633279 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-633279 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-633279 .fc-year' ).html( cal.getYear() );


        $('#block-633279 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-633279 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-633279 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12922.add('act', serviceData);
	_cc12922.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12922.add('act', dmpData);
	_cc12922.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>