
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://dentonrc.com/content/tncms/live/" />
<meta name="keywords" content="election_2020, news, denton, denton_city_council, politics, local, rssnews" />
<meta name="news_keywords" content="election_2020, news, denton, denton_city_council, politics, local, rssnews" />
<meta name="description" content="Deb Armintor may have made history Tuesday when she received 27,587 votes in her reelection bid against Rick Baria for at-large Place 5 on the Denton City Council." />
<meta name="author" content="Paul Bryant Staff Writer paul.bryant@dentonrc.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.dentonrc.ios" />
<meta name="google-play-app" content="app-id=com.dentonrc.android" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?crop=1129%2C788%2C0%2C271&amp;resize=903%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="903" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Armintor may have made history with reelection vote tally" />
<meta property="og:description" content="Deb Armintor may have made history Tuesday when she received 27,587 votes in her reelection bid against Rick Baria for at-large Place 5 on the Denton City Council." />
<meta property="og:site_name" content="Denton Record-Chronicle" />
<meta property="og:section" content="Election 2020" />
<meta property="fb:app_id" content="2798080643801623" />
<meta property="article:publisher" content="https://www.facebook.com/dentonrc/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DentonRC" />
<meta name="twitter:image:alt" content="Deb Armintor" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh,dmp" />
<meta name="twt-site-id" content="000001740cc82038_d0ae835" />
<meta name="twt-article-id" content="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" />
<meta name="twt-author-name" content="Paul Bryant Staff Writer paul.bryant@dentonrc.com" />
<meta name="parsely-post-id" content="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" />
<meta name="parsely-title" content="Armintor may have made history with reelection vote tally" />
<meta name="parsely-link" content="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?crop=1129%2C788%2C0%2C271&amp;resize=903%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2020-11-04T16:04:00-0600" />
<meta name="parsely-section" content="Election 2020" />
<meta name="parsely-author" content="Paul Bryant Staff Writer paul.bryant@dentonrc.com" />
<meta name="parsely-tags" content="election_2020, news, denton, denton_city_council, politics, local, rssnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Cabin:400,600,700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/election_2020","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Paul Bryant\nStaff Writer\npaul.bryant@dentonrc.com","id":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"dentonrc.com"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/election_2020","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Paul Bryant\nStaff Writer\npaul.bryant@dentonrc.com","id":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"dentonrc.com"},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-57QB5KS');})();</script>
<script src="//tags.crwdcntrl.net/c/12922/cc.js?ns=_cc12922" id="LOTCC_12922"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12922.add('tp', 'TNNW');
		_cc12922.add('act', ' User Login');
		_cc12922.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12922.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3277,2807,3249,2814", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["election_2020","news","denton","denton_city_council","politics","local","rssnews"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dentonrc.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            
                gptAdSlots['ad-838233'] = googletag.defineSlot(adUnit, [2,1], 'ad-838233').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-838233'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-633206'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-633206').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-633206'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [320,90]).addSize([1200, 0], [320,90]).build();
                gptAdSlots['ad-648049'] = googletag.defineSlot(adUnit, [[320,90]], 'ad-648049').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-648049'].setTargeting('pos', ['block-leaderboard-tile-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-828569'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-828569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-828569'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826215'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826215').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826215'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            
                gptAdSlots['ad-852904'] = googletag.defineSlot(adUnit, [300,250], 'ad-852904').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-852904'].setTargeting('pos', ['rail-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            
                gptAdSlots['ad-876139'] = googletag.defineSlot(adUnit, [300,160], 'ad-876139').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-876139'].setTargeting('pos', ['rail-top160']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            
                gptAdSlots['ad-852905'] = googletag.defineSlot(adUnit, [300,250], 'ad-852905').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-852905'].setTargeting('pos', ['rail-top3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-864935'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864935').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864935'].setTargeting('pos', ['rail-top4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"826818"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-864936'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-864936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-864936'].setTargeting('pos', ['rail-top5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826216'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826216').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826216'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            
                gptAdSlots['ad-647712'] = googletag.defineSlot(adUnit, [300,160], 'ad-647712').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-647712'].setTargeting('pos', ['in-house-rail']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-826217'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-826217').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-826217'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-631240'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-631240').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631240'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dentonrc.com/news/election_2020';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-654734'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-654734').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654734'].setTargeting('pos', ['sticky-anchor-mobile','sticky-anchor-desktop','sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Armintor may have made history with reelection vote tally | Election 2020 | dentonrc.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #353535; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #353535; } .navbar-toggle .icon-bar { background-color: #353535 !important; } .navbar-toggle .sr-only-show { color: #353535 !important; } #site-top-nav .list-inline>li>a { color: #353535; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #353535; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #1574b9; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://dentonrc.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Armintor may have made history with reelection vote tally | Election 2020 | dentonrc.com" href="http://dentonrc.com/search/?f=rss&amp;t=article&amp;c=news/election_2020&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Facebook Pixel Code #667764 -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '239958746477601'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=239958746477601&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $(".pos-bottom li a").append(' <i class="fa fas tnt-long-arrow-alt-right" aria-hidden="true"></i>');
      
 }); 
</script>









        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a58210eb-2979-5c9e-9e00-8e0be1a7b44b section-newssection-election-2020 type-article infinity-disabled" data-path="/news/election_2020">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('dentonrc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Felection_2020&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Paul+Bryant%0AStaff+Writer%0Apaul.bryant%40dentonrc.com&tncms.asset.id=a58210eb-2979-5c9e-9e00-8e0be1a7b44b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.parsely=dentonrc.com&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57QB5KS&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Felection_2020&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Paul+Bryant%0AStaff+Writer%0Apaul.bryant%40dentonrc.com&tncms.asset.id=a58210eb-2979-5c9e-9e00-8e0be1a7b44b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.parsely=dentonrc.com&tncms.system.render_time=318&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc12922.add('act', paywallDmpData );
	_cc12922.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p><p>You have reached your limit of three free articles in a 30-day period.
If you are not a subscriber you can continue reading for as low as .99cents/week. Use promo code DEAL to get this offer. If you are a subscriber, simply log into your account for unlimited access.<br />
Thank you for supporting local journalism.</p>


</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://dentonrc.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3277] = {
    'name':'All Access',
    'id':'3277',
    'prices':[''],
    'brand':'visiondata',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3277" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Please note your email used for registration on the website needs to match what is on file for your subscription.</p>
<pre><strong>EZ-Pay Rate: 52 WEEKS - $103.48
EZ-Pay Rate: 26 WEEKS - $58.24
EZ-Pay Rate: 12 WEEKS - $29.88<br /><br /><br /></strong></pre>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3277" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://dentonrc.com/users/admin/service/purchase/?serviceid=3277&referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading the Denton Record-Chronicle online!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://dentonrc.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fdentonrc.com%252Fnews%252Felection_2020%252Farmintor-may-have-made-history-with-reelection-vote-tally%252Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading the Denton Record-Chronicle online!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3277);
                
                bloxServiceIDs.push(2807);
                
                bloxServiceIDs.push(3249);
                
                bloxServiceIDs.push(2814);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://dentonrc.com/tncms/admin/editorial-asset/?edit=a58210eb-2979-5c9e-9e00-8e0be1a7b44b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-631350" class="tncms-block hidden-md hidden-lg"><div id="user-controls-631350" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dentonrc.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-631350').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dentonrc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-631350').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://dentonrc.com/users/logout/" id="user-logout-form-631350"><input type="hidden" name="referer_url" value="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-subscription">Manage Your Subscription</a>
                                </li><li>
                                    <a href="/singlecopy/"  class="nav-link tnt-section-single-copy-locations">Single Copy Locations</a>
                                </li><li>
                                    <a href="/circulars/"  class="nav-link tnt-section-digital-circulars">Digital Circulars</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-pay-your-advertising-bill">Pay Your Advertising Bill</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="https://www.dentonrc.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/dentoncomag/"  class="nav-link tnt-section-denton-co-magazine">Denton Co. Magazine</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="https://nieonline.com/dentonrc/index.cfm"  target="_blank" rel="noopener" class="nav-link tnt-section-nie">NIE</a>
                                </li><li>
                                    <a href="/site/subscription_agreement.html"  class="nav-link tnt-section-subscription-agreement">Subscription Agreement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/election_2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/coronavirus_outbreak/"  class="nav-link tnt-section-coronavirus-outbreak">Coronavirus Outbreak</a>
                                </li><li>
                                    <a href="/news/best_of_denton/"  class="nav-link tnt-section-best-of-denton">Best of Denton</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-associated-press">Associated Press</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/denton_county/"  class="nav-link tnt-section-denton_county">Denton_County</a>
                                </li><li>
                                    <a href="/news/denton_county/commissioners/"  class="nav-link tnt-section-commissioners">Commissioners</a>
                                </li><li>
                                    <a href="/news/denton_county/sheriffs_office/"  class="nav-link tnt-section-sheriffs-office">Sheriff's Office</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/crime/blotter/"  class="nav-link tnt-section-blotter">Blotter</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/crime/denton_police/"  class="nav-link tnt-section-denton-police">Denton Police</a>
                                </li><li>
                                    <a href="/news/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/news/century_club/"  class="nav-link tnt-section-century-club">Century Club</a>
                                </li><li>
                                    <a href="/news/denton_municipal_electric/"  class="nav-link tnt-section-denton-municipal-electric">Denton Municipal Electric</a>
                                </li><li>
                                    <a href="/news/insight_denton/"  class="nav-link tnt-section-insight-denton">Insight Denton</a>
                                </li><li>
                                    <a href="/news/non_profit/"  class="nav-link tnt-section-non-profit">Non-Profit</a>
                                </li><li>
                                    <a href="/news/texas_legislature/"  class="nav-link tnt-section-texas-legislature">Texas Legislature</a>
                                </li><li>
                                    <a href="/news/the_watchdog/"  class="nav-link tnt-section-the-watchdog">The Watchdog</a>
                                </li><li>
                                    <a href="/news/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                                </li><li>
                                    <a href="/news/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/yesteryear/"  class="nav-link tnt-section-yesteryear">Yesteryear</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/colleges"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/sports/other_sports"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a href="/sports/your_team/"  class="nav-link tnt-section-your-team">Your Team</a>
                                </li><li>
                                    <a href="/sports/ap_sports_headlines/"  class="nav-link tnt-section-ap-sports-headlines">AP Sports Headlines</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/dallas_cowboys"  class="nav-link tnt-section-dallas-cowboys">Dallas Cowboys</a>
                                </li><li>
                                    <a href="/sports/texas_rangers"  class="nav-link tnt-section-texas-rangers">Texas Rangers</a>
                                </li><li>
                                    <a href="/sports/dallas_mavericks"  class="nav-link tnt-section-dallas-mavericks">Dallas Mavericks</a>
                                </li><li>
                                    <a href="/sports/dallas_stars/"  class="nav-link tnt-section-dallas-stars">Dallas Stars</a>
                                </li><li>
                                    <a href="/sports/motor_sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/entertainment/denton_dammit/"  class="nav-link tnt-section-denton-dammit">Denton Dammit</a>
                                </li><li>
                                    <a href="/entertainment/denton_time/"  class="nav-link tnt-section-denton-time">Denton Time</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life/argrilife_extension/"  class="nav-link tnt-section-agrilife-extension">Agrilife Extension</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/native_roots/"  class="nav-link tnt-section-native-roots">Native Roots</a>
                                </li><li>
                                    <a href="/life/religion"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/businesschronicle/"  class="nav-link tnt-section-denton-business-chronicle">Denton Business Chronicle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/education/higher_education/"  class="nav-link tnt-section-higher-education">Higher Education</a>
                                </li><li>
                                    <a href="/education/nttv/"  class="nav-link tnt-section-nttv">NTTV</a>
                                </li><li>
                                    <a href="/education/argyle_isd/"  class="nav-link tnt-section-argyle-isd">Argyle ISD</a>
                                </li><li>
                                    <a href="/education/argyle_high_school/"  class="nav-link tnt-section-argyle-high-school">Argyle High School</a>
                                </li><li>
                                    <a href="/education/aubrey_high_school/"  class="nav-link tnt-section-aubrey-high-school">Aubrey High School</a>
                                </li><li>
                                    <a href="/education/aubrey_isd/"  class="nav-link tnt-section-aubrey-isd">Aubrey ISD</a>
                                </li><li>
                                    <a href="/education/braswell_high_school/"  class="nav-link tnt-section-braswell-high-school">Braswell High School</a>
                                </li><li>
                                    <a href="/education/denton_calvary_academy/"  class="nav-link tnt-section-denton-calvary-academy">Denton Calvary Academy</a>
                                </li><li>
                                    <a href="/education/denton_high_school/"  class="nav-link tnt-section-denton-high-school">Denton High School</a>
                                </li><li>
                                    <a href="/education/denton_isd/"  class="nav-link tnt-section-denton-isd">Denton ISD</a>
                                </li><li>
                                    <a href="/education/guyer_high_school/"  class="nav-link tnt-section-guyer-high-school">Guyer High School</a>
                                </li><li>
                                    <a href="/education/immaculate_conception_catholic_school/"  class="nav-link tnt-section-immaculate-conception-catholic-school">Immaculate Conception Catholic School</a>
                                </li><li>
                                    <a href="/education/krum_high_school/"  class="nav-link tnt-section-krum-high-school">Krum High School</a>
                                </li><li>
                                    <a href="/education/krum_isd/"  class="nav-link tnt-section-krum-isd">Krum ISD</a>
                                </li><li>
                                    <a href="/education/lake_dallas_high_school/"  class="nav-link tnt-section-lake-dallas-high-school">Lake Dallas High School</a>
                                </li><li>
                                    <a href="/education/lake_dallas_isd/"  class="nav-link tnt-section-lake-dallas-isd">Lake Dallas ISD</a>
                                </li><li>
                                    <a href="/education/liberty_christian_school/"  class="nav-link tnt-section-liberty-christian-school">Liberty Christian School</a>
                                </li><li>
                                    <a href="/education/pilot_point_high_school/"  class="nav-link tnt-section-pilot-point-high-school">Pilot Point High School</a>
                                </li><li>
                                    <a href="/education/pilot_point_isd/"  class="nav-link tnt-section-pilot-point-isd">Pilot Point ISD</a>
                                </li><li>
                                    <a href="/education/ponder_high_school/"  class="nav-link tnt-section-ponder-high-school">Ponder High School</a>
                                </li><li>
                                    <a href="/education/ponder_isd/"  class="nav-link tnt-section-ponder-isd">Ponder ISD</a>
                                </li><li>
                                    <a href="/education/ryan_high_school/"  class="nav-link tnt-section-ryan-high-school">Ryan High School</a>
                                </li><li>
                                    <a href="/education/sanger_high_school/"  class="nav-link tnt-section-sanger-high-school">Sanger High School</a>
                                </li><li>
                                    <a href="/education/sanger_isd/"  class="nav-link tnt-section-sanger-isd">Sanger ISD</a>
                                </li><li>
                                    <a href="/education/selwyn_college_preparatory_school/"  class="nav-link tnt-section-selwyn-college-preparatory-school">Selwyn College Preparatory School</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notice">Public Notice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/puzzles/"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/allaccess"  class="nav-link tnt-section-span-class-btn-btn-danger-subscriber-all-accessspan"><span class="btn btn-danger">Subscriber All Access</span></a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-631346" class="tncms-block hidden-md hidden-lg"><section id="block-631346" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-631346" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-631346" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-631346-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-631346-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-631346-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-631346').submit();
        return false;
    });

    $('#site-search-631346').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-631346 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-631346 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-631346-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-838233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-838233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-838233');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-631349" class="tncms-block"><div id="user-controls-631349" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://dentonrc.com/users/signup/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://dentonrc.com/users/login/?referer_url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://dentonrc.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-631349').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://dentonrc.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://dentonrc.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-631349').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://dentonrc.com/users/logout/" id="user-logout-form-631349"><input type="hidden" name="referer_url" value="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-631347" class="tncms-block"><div class="follow-links-631347 pull-right">
    
    <section id="block-631347" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dentonrc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DentonRC" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dentonrc.com",
  "sameAs" : ["https://www.facebook.com/dentonrc/","https://twitter.com/DentonRC"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-888540" class="tncms-block"><div class="message-block double-padding-top"><section id="block-888540" class="block emphasis-h4 #ffffff heading-color  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-center">
        <div class="media-body"><h3><a href="/eedition"><span style="text-decoration: underline;">Click Here for the e-Edition</span></p></a>

<a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/Account/Login"><span style="text-decoration: underline;">Click Here to Log a Missed Paper</span></p></a></h3></div>
    </article></div>
        </div></section></div></div><div id="tncms-block-633206" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-633206" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-633206');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-648049" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-648049" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-648049');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-826407" class="tncms-block a"><section id="block-826407" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=1200%2C199 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/e92f9952-f74a-11e9-8204-376987e1979c.png?resize=1700%2C282 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-631351" class="tncms-block"><div id="weather-631351" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76205" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76205"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-631351 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Denton, TX
                                
                                 <small>(76205)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mainly sunny sky. High 77F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear skies. Low 56F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 5, 2020 @ 12:59 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76205"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-647218" class="tncms-block float-right padding-top"><section id="block-647218" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg?resize=300%2C30 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/65b227dc-4960-11e8-8584-776213b9a76d.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-631342" class="tncms-block m"><section id="block-631342" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=400%2C66 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=750%2C124 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=1200%2C199 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/custom/image/052fab08-f0d7-11e9-ab7c-3fb76640ae3b.png?resize=1700%2C282 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-631345" class="tncms-block"><ul id="site-search-631345-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-631345" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-631345-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-631345-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-631345-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-631345').submit();
        return false;
    });

    $('#site-search-631345').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-631345 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-631345 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-631345-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-727105" class="tncms-block"><ul id="block-727105" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-locations"  href="/singlecopy/" >
                    <span class="nav-label">Single Copy Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-circulars"  href="/circulars/" >
                    <span class="nav-label">Digital Circulars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-advertising-bill"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login"  target="_blank" rel="noopener">
                    <span class="nav-label">Pay Your Advertising Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="https://www.dentonrc.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-co-magazine"  href="/dentoncomag/" >
                    <span class="nav-label">Denton Co. Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="https://nieonline.com/dentonrc/index.cfm"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-agreement"  href="/site/subscription_agreement.html" >
                    <span class="nav-label">Subscription Agreement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/news/election_2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus-outbreak"  href="/coronavirus_outbreak/" >
                    <span class="nav-label">Coronavirus Outbreak</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-denton"  href="/news/best_of_denton/" >
                    <span class="nav-label">Best of Denton</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-associated-press"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Associated Press</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donald-trump"  href="/news/donald_trump/" >
                    <span class="nav-label">Donald Trump</span>
                </a></li><li>
                <a class="nav-link  tnt-section-supreme-court"  href="/news/supreme_court/" >
                    <span class="nav-label">Supreme Court</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-denton_county"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/denton_county/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Denton_County</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-argyle"  href="/news/argyle/" >
                    <span class="nav-label">Argyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aubrey"  href="/news/aubrey/" >
                    <span class="nav-label">Aubrey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bartonville"  href="/news/bartonville/" >
                    <span class="nav-label">Bartonville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copper-canyon"  href="/news/copper_canyon/" >
                    <span class="nav-label">Copper Canyon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corinth"  href="/news/corinth/" >
                    <span class="nav-label">Corinth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-roads"  href="/news/cross_roads/" >
                    <span class="nav-label">Cross Roads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton"  href="/news/denton/" >
                    <span class="nav-label">Denton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dish"  href="/news/dish/" >
                    <span class="nav-label">Dish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-double-oak"  href="/news/double_oak/" >
                    <span class="nav-label">Double Oak</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hickory-creek"  href="/news/hickory_creek/" >
                    <span class="nav-label">Hickory Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-flower-mound"  href="/news/flower_mound/" >
                    <span class="nav-label">Flower Mound</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krugerville"  href="/news/krugerville/" >
                    <span class="nav-label">Krugerville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krum"  href="/news/krum/" >
                    <span class="nav-label">Krum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-dallas"  href="/news/lake_dallas/" >
                    <span class="nav-label">Lake Dallas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lantana"  href="/news/lantana/" >
                    <span class="nav-label">Lantana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville"  href="/news/lewisville/" >
                    <span class="nav-label">Lewisville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewisville-lake"  href="/news/lewisville_lake/" >
                    <span class="nav-label">Lewisville Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oak-point"  href="/news/oak_point/" >
                    <span class="nav-label">Oak Point</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pilot-point"  href="/news/pilot_point/" >
                    <span class="nav-label">Pilot Point</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ponder"  href="/news/ponder/" >
                    <span class="nav-label">Ponder</span>
                </a></li><li>
                <a class="nav-link  tnt-section-providence-village"  href="/news/providence_village/" >
                    <span class="nav-label">Providence Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ray-roberts-lake"  href="/news/ray_roberts_lake/" >
                    <span class="nav-label">Ray Roberts Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sanger"  href="/news/sanger/" >
                    <span class="nav-label">Sanger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shady-shores"  href="/news/shady_shores/" >
                    <span class="nav-label">Shady Shores</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-commissioners"  href="/news/denton_county/commissioners/" >
                    <span class="nav-label">Commissioners</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheriffs-office"  href="/news/denton_county/sheriffs_office/" >
                    <span class="nav-label">Sheriff's Office</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blotter"  href="/news/crime/blotter/" >
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics"  href="/news/politics/" >
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-police"  href="/news/crime/denton_police/" >
                    <span class="nav-label">Denton Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/news/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-century-club"  href="/news/century_club/" >
                    <span class="nav-label">Century Club</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-municipal-electric"  href="/news/denton_municipal_electric/" >
                    <span class="nav-label">Denton Municipal Electric</span>
                </a></li><li>
                <a class="nav-link  tnt-section-insight-denton"  href="/news/insight_denton/" >
                    <span class="nav-label">Insight Denton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-profit"  href="/news/non_profit/" >
                    <span class="nav-label">Non-Profit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-legislature"  href="/news/texas_legislature/" >
                    <span class="nav-label">Texas Legislature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-watchdog"  href="/news/the_watchdog/" >
                    <span class="nav-label">The Watchdog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/news/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/news/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yesteryear"  href="/news/yesteryear/" >
                    <span class="nav-label">Yesteryear</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-colleges"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/colleges" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Colleges</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mean-green"  href="/sports/colleges/mean_green/" >
                    <span class="nav-label">Mean Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-twu-pioneers"  href="/sports/colleges/twu_pioneers/" >
                    <span class="nav-label">TWU Pioneers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-mexico-bowl"  href="/sports/colleges/new_mexico_bowl/" >
                    <span class="nav-label">New Mexico Bowl</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-schools"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports/high_schools/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">High Schools</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-argyle-eagles"  href="/sports/high_schools/argyle_eagles/" >
                    <span class="nav-label">Argyle Eagles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aubrey-chaparrals"  href="/sports/high_schools/aubrey_chaparrals/" >
                    <span class="nav-label">Aubrey Chaparrals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braswell-bengals"  href="/sports/high_schools/braswell_bengals/" >
                    <span class="nav-label">Braswell Bengals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calvary-lions"  href="/sports/high_schools/calvary_lions/" >
                    <span class="nav-label">Calvary Lions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-broncos"  href="/sports/high_schools/denton_broncos/" >
                    <span class="nav-label">Denton Broncos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guyer-wildcats"  href="/sports/high_schools/guyer_wildcats/" >
                    <span class="nav-label">Guyer Wildcats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krum-bobcats"  href="/sports/high_schools/krum_bobcats/" >
                    <span class="nav-label">Krum Bobcats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-dallas-falcon"  href="/sports/high_schools/lake_dallas_falcons/" >
                    <span class="nav-label">Lake Dallas Falcon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-liberty-christian-warriors"  href="/sports/high_schools/liberty_christian_warriors/" >
                    <span class="nav-label">Liberty Christian Warriors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pilot-point-bearcats"  href="/sports/high_schools/pilot_point_bearcats/" >
                    <span class="nav-label">Pilot Point Bearcats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ponder-lions"  href="/sports/high_schools/ponder_lions/" >
                    <span class="nav-label">Ponder Lions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ryan-raiders"  href="/sports/high_schools/ryan_raiders/" >
                    <span class="nav-label">Ryan Raiders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sanger-indians"  href="/sports/high_schools/sanger_indians/" >
                    <span class="nav-label">Sanger Indians</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/sports/other_sports" >
                    <span class="nav-label">Other Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-team"  href="/sports/your_team/" >
                    <span class="nav-label">Your Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports-headlines"  href="/sports/ap_sports_headlines/" >
                    <span class="nav-label">AP Sports Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dallas-cowboys"  href="/sports/dallas_cowboys" >
                    <span class="nav-label">Dallas Cowboys</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-rangers"  href="/sports/texas_rangers" >
                    <span class="nav-label">Texas Rangers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dallas-mavericks"  href="/sports/dallas_mavericks" >
                    <span class="nav-label">Dallas Mavericks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dallas-stars"  href="/sports/dallas_stars/" >
                    <span class="nav-label">Dallas Stars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-motor-sports"  href="/sports/motor_sports/" >
                    <span class="nav-label">Motor Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/local-events/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-dammit"  href="/entertainment/denton_dammit/" >
                    <span class="nav-label">Denton Dammit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-time"  href="/entertainment/denton_time/" >
                    <span class="nav-label">Denton Time</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theater"  href="/entertainment/theater/" >
                    <span class="nav-label">Theater</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agrilife-extension"  href="/life/argrilife_extension/" >
                    <span class="nav-label">Agrilife Extension</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-native-roots"  href="/life/native_roots/" >
                    <span class="nav-label">Native Roots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/life/religion" >
                    <span class="nav-label">Religion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-5-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-business-chronicle"  href="/businesschronicle/" >
                    <span class="nav-label">Denton Business Chronicle</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-higher-education"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/education/higher_education/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Higher Education</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-university-of-north-texas"  href="/education/higher_education/university_of_north_texas/" >
                    <span class="nav-label">University of North Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-texas-womans-university"  href="/education/higher_education/texas_womans_university/" >
                    <span class="nav-label">Texas Woman's University</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-central-texas-college"  href="/education/higher_education/north_central_texas_college/" >
                    <span class="nav-label">North Central Texas College</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-nttv"  href="/education/nttv/" >
                    <span class="nav-label">NTTV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-argyle-isd"  href="/education/argyle_isd/" >
                    <span class="nav-label">Argyle ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-argyle-high-school"  href="/education/argyle_high_school/" >
                    <span class="nav-label">Argyle High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aubrey-high-school"  href="/education/aubrey_high_school/" >
                    <span class="nav-label">Aubrey High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-aubrey-isd"  href="/education/aubrey_isd/" >
                    <span class="nav-label">Aubrey ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-braswell-high-school"  href="/education/braswell_high_school/" >
                    <span class="nav-label">Braswell High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-calvary-academy"  href="/education/denton_calvary_academy/" >
                    <span class="nav-label">Denton Calvary Academy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-high-school"  href="/education/denton_high_school/" >
                    <span class="nav-label">Denton High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-denton-isd"  href="/education/denton_isd/" >
                    <span class="nav-label">Denton ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guyer-high-school"  href="/education/guyer_high_school/" >
                    <span class="nav-label">Guyer High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-immaculate-conception-catholic-school"  href="/education/immaculate_conception_catholic_school/" >
                    <span class="nav-label">Immaculate Conception Catholic School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krum-high-school"  href="/education/krum_high_school/" >
                    <span class="nav-label">Krum High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-krum-isd"  href="/education/krum_isd/" >
                    <span class="nav-label">Krum ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-dallas-high-school"  href="/education/lake_dallas_high_school/" >
                    <span class="nav-label">Lake Dallas High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-dallas-isd"  href="/education/lake_dallas_isd/" >
                    <span class="nav-label">Lake Dallas ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-liberty-christian-school"  href="/education/liberty_christian_school/" >
                    <span class="nav-label">Liberty Christian School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pilot-point-high-school"  href="/education/pilot_point_high_school/" >
                    <span class="nav-label">Pilot Point High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pilot-point-isd"  href="/education/pilot_point_isd/" >
                    <span class="nav-label">Pilot Point ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ponder-high-school"  href="/education/ponder_high_school/" >
                    <span class="nav-label">Ponder High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ponder-isd"  href="/education/ponder_isd/" >
                    <span class="nav-label">Ponder ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ryan-high-school"  href="/education/ryan_high_school/" >
                    <span class="nav-label">Ryan High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sanger-high-school"  href="/education/sanger_high_school/" >
                    <span class="nav-label">Sanger High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sanger-isd"  href="/education/sanger_isd/" >
                    <span class="nav-label">Sanger ISD</span>
                </a></li><li>
                <a class="nav-link  tnt-section-selwyn-college-preparatory-school"  href="/education/selwyn_college_preparatory_school/" >
                    <span class="nav-label">Selwyn College Preparatory School</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notice"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Search/AdClassified/List"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notice</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-puzzles-games"  href="/puzzles/" >
                    <span class="nav-label">Puzzles & Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-btn-btn-danger-subscriber-all-accessspan"  href="/allaccess" >
                    <span class="nav-label"><span class="btn btn-danger">Subscriber All Access</span></span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-828569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-828569" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-828569');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-feccac75-f960-5bc3-95a6-6c4b47d91ce7" class="modal fullscreen in modal-image image-mugshot modal-feccac75-f960-5bc3-95a6-6c4b47d91ce7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=400%2C629"
                    srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=200%2C314 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=300%2C471 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=400%2C629 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=540%2C849 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=750%2C1179 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=1148%2C1804 1200w"
                    sizes="100vw"
                    width="1148"
                    height="1804"
                    alt="Deb Armintor"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-feccac75-f960-5bc3-95a6-6c4b47d91ce7" data-target=".caption-inner-modal-image-feccac75-f960-5bc3-95a6-6c4b47d91ce7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-feccac75-f960-5bc3-95a6-6c4b47d91ce7 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Deb Armintor</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fdeb-armintor%2Fimage_feccac75-f960-5bc3-95a6-6c4b47d91ce7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/deb-armintor/image_feccac75-f960-5bc3-95a6-6c4b47d91ce7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feccac75-f960-5bc3-95a6-6c4b47d91ce7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deb%20Armintor&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fdeb-armintor%2Fimage_feccac75-f960-5bc3-95a6-6c4b47d91ce7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/deb-armintor/image_feccac75-f960-5bc3-95a6-6c4b47d91ce7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feccac75-f960-5bc3-95a6-6c4b47d91ce7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/deb-armintor/image_feccac75-f960-5bc3-95a6-6c4b47d91ce7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/deb-armintor/image_feccac75-f960-5bc3-95a6-6c4b47d91ce7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feccac75-f960-5bc3-95a6-6c4b47d91ce7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/feccac75-f960-5bc3-95a6-6c4b47d91ce7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"feccac75-f960-5bc3-95a6-6c4b47d91ce7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Deb%20Armintor&body=https%3A%2F%2Fdentonrc.com%2Fdeb-armintor%2Fimage_feccac75-f960-5bc3-95a6-6c4b47d91ce7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"feccac75-f960-5bc3-95a6-6c4b47d91ce7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/deb-armintor/image_feccac75-f960-5bc3-95a6-6c4b47d91ce7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"feccac75-f960-5bc3-95a6-6c4b47d91ce7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feccac75-f960-5bc3-95a6-6c4b47d91ce7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feccac75-f960-5bc3-95a6-6c4b47d91ce7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="feccac75-f960-5bc3-95a6-6c4b47d91ce7" class="save-list-feccac75-f960-5bc3-95a6-6c4b47d91ce7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feccac75-f960-5bc3-95a6-6c4b47d91ce7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-feccac75-f960-5bc3-95a6-6c4b47d91ce7 img { max-height: 1020px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="asset article-default"  data-url="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?crop=1129%2C788%2C0%2C271&resize=903%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="903">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dentonrc.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/dentonrc.com\/tncms\/search\/mlt\/?origin=a58210eb-2979-5c9e-9e00-8e0be1a7b44b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="asset-paging">
                <div id="paging-prev-a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="paging-link prev offset"></div>
                <div id="paging-next-a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Armintor may have made history with reelection vote tally
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Paul Bryant
Staff Writer
paul.bryant@dentonrc.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-04T16:04:00-06:00" class="tnt-date asset-date text-muted">
            Nov 4, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-04T16:04:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" twt-article-id="a58210eb-2979-5c9e-9e00-8e0be1a7b44b">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-04T16:04:00-06:00">
    <meta itemprop="datePublished" content="2020-11-04T16:04:00-06:00">
    <meta itemprop="dateModified" content="2020-11-04T16:04:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Armintor%20may%20have%20made%20history%20with%20reelection%20vote%20tally&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Armintor%20may%20have%20made%20history%20with%20reelection%20vote%20tally&body=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-feccac75-f960-5bc3-95a6-6c4b47d91ce7" data-toggle="modal" data-instance="#gallery-items-a58210eb-2979-5c9e-9e00-8e0be1a7b44b-photo-modal" data-target="#photo-carousel-a58210eb-2979-5c9e-9e00-8e0be1a7b44b">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1148">
            <meta itemprop="height" content="1804">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Deb Armintor"
                            class="img-responsive lazyload full default"
                            width="1148"
                            height="1804"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=200%2C314 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=300%2C471 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=400%2C629 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=540%2C849 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=750%2C1179 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=1148%2C1804 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Deb Armintor</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" data-smart-adunit="/132916964/dentonrc.com/news/election_2020">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Armintor%20may%20have%20made%20history%20with%20reelection%20vote%20tally&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Armintor%20may%20have%20made%20history%20with%20reelection%20vote%20tally&body=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a58210eb-2979-5c9e-9e00-8e0be1a7b44b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="save-list-a58210eb-2979-5c9e-9e00-8e0be1a7b44b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Deb Armintor may have made history Tuesday when she received 27,587 votes in her reelection bid against Rick Baria for at-large Place 5 on the Denton City Council.</p></div><div class="subscriber-preview"><p>“It would take a lot of research to determine that, but I would not be at all surprised since this election was held in November instead of May when it would have normally been held,” Denton County Elections Administrator Frank Phillips said.</p></div><div class="subscriber-only"><p>Council members this year moved the election from May to November because of the pandemic. Historically, turnout is higher during presidential elections, officials have said.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A review of Denton municipal election results from 1996 to 2020 shows that no candidate has come close to Armintor’s total on Election Day. In 1996, Denton’s population was about 78,000. Today, it’s more than 141,000.</p></div><div class="subscriber-only"><p>“I don’t know the answer for sure, but when I think about this year’s unprecedented numbers, and when you consider how much the population of Denton has grown, how historically low turnout for local elections typically are … it seems highly likely that I have received more votes any City Council candidate in the history of Denton,” Armintor said. “As a grassroots activist candidate who has always been the underdog … that is overwhelming and humbling beyond words. Democracy is a powerful thing. It was the people of Denton — the people I serve.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A University of North Texas professor, Armintor received 55.9% of the vote. Baria, a land planner, received 44% of the vote (21,730). The combined 49,317 votes are the second-most cast in any of the city races. The first is for mayor, with 51,129.</p></div><div class="subscriber-only"><p>“Some people voted in [the Place 5] race and didn’t vote in others,” Baria said on Wednesday. “I think I ran a clean race. A lot of people came to her defense.”</p></div><div class="subscriber-only"><p>Baria was referring to the smear campaign that included postcards and signs that called Armintor “dangerous,” listed her cellphone number, used photos edited to put her face behind bars and used her Facebook photos to mock her without disclosing who or what organization paid for the materials — a violation of Chapter 259 of the Texas Election Code.</p></div><div class="subscriber-only"><p>“Some people think I had something to do with that, but I didn’t do it,” Baria said. “I don’t have the money to do it. I don’t have any animosity toward her. I never did. I try to treat people well.”</p></div><div class="subscriber-only"><p>Of the 43 precincts across the city, Armintor won 29 of them. She and Birdia Johnson, who was elected to District 1, are scheduled to be sworn in Nov. 17. It will be Armintor’s second term and Johnson’s first one.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>PAUL BRYANT can be reached at 940-566-6881 and via Twitter at @paulbryant_DRC.</em><!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Armintor%20may%20have%20made%20history%20with%20reelection%20vote%20tally&via=DentonRC&url=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://dentonrc.com/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20dentonrc.com/tncms/asset/editorial/a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDenton%20Record-Chronicle%5D%20Armintor%20may%20have%20made%20history%20with%20reelection%20vote%20tally&body=https%3A%2F%2Fdentonrc.com%2Fnews%2Felection_2020%2Farmintor-may-have-made-history-with-reelection-vote-tally%2Farticle_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58210eb-2979-5c9e-9e00-8e0be1a7b44b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a58210eb-2979-5c9e-9e00-8e0be1a7b44b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" class="save-list-a58210eb-2979-5c9e-9e00-8e0be1a7b44b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a58210eb-2979-5c9e-9e00-8e0be1a7b44b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-feccac75-f960-5bc3-95a6-6c4b47d91ce7">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1148">
            <meta itemprop="height" content="1804">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Deb Armintor"
                            class="img-responsive lazyload full default"
                            width="1148"
                            height="1804"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=200%2C314 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=300%2C471 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=400%2C629 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=540%2C849 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=750%2C1179 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/ec/feccac75-f960-5bc3-95a6-6c4b47d91ce7/5fa20563e4530.image.jpg?resize=1148%2C1804 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Deb Armintor</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-654971" class="tncms-block"><section id="block-654971" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-654971 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-654971" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-654971" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="/world_table/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-826215" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826215" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826215');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-852904" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-852904" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-852904');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-730341" class="tncms-block"></div><div id="tncms-block-661136" class="tncms-block"><section id="block-661136" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-661136 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/dentoncomag/" target="_blank" rel="noopener">
                
                Denton County magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-ba47de88-eed4-11ea-86a7-bb7fced476a1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ba47de88-eed4-11ea-86a7-bb7fced476a1 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/lmcbride/docs/dentoncounty-09-20_final-hires" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="September-October 2020"
                            class="img-responsive lazyload full default"
                            width="1263"
                            height="1640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/b/a4/ba47de88-eed4-11ea-86a7-bb7fced476a1/5f527bbd2f7c4.preview.jpg?resize=200%2C260 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/b/a4/ba47de88-eed4-11ea-86a7-bb7fced476a1/5f527bbd2f7c4.preview.jpg?resize=300%2C390 300w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/b/a4/ba47de88-eed4-11ea-86a7-bb7fced476a1/5f527bbd2f7c4.preview.jpg?resize=400%2C519 400w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/b/a4/ba47de88-eed4-11ea-86a7-bb7fced476a1/5f527bbd2f7c4.preview.jpg?resize=540%2C701 540w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/b/a4/ba47de88-eed4-11ea-86a7-bb7fced476a1/5f527bbd2f7c4.preview.jpg?resize=750%2C974 750w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/b/a4/ba47de88-eed4-11ea-86a7-bb7fced476a1/5f527bbd2f7c4.preview.jpg?resize=1200%2C1558 1200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/b/a4/ba47de88-eed4-11ea-86a7-bb7fced476a1/5f527bbd2f7c4.preview.jpg?resize=1263%2C1640 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/lmcbride/docs/dentoncounty-09-20_final-hires" class="tnt-asset-link">
        

        
            September-October 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><p>Women of Influence Issue: 12 women who are making a difference</p>
<p>Texas-style dining at Marty B's</p>
<p>The Ryan Glenn Band</p>
<p> <h3>To subscribe, <a href="https://www.dentonrc.com/dentoncomag/"><b>click here</b></a></h3></p>
</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-876139" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-876139" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-876139');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631344" class="tncms-block"><section id="block-631344" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-631344 light">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-34ebe803-ef3c-5c70-b1f4-0dec4fe31198" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-34ebe803-ef3c-5c70-b1f4-0dec4fe31198 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/denton-record-chronicle/edition_34ebe803-ef3c-5c70-b1f4-0dec4fe31198.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denton Record-Chronicle"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="522"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/b/32/b32090bb-812e-5de1-ae74-ee4e7bc61d64/5fa385b2a8df3.preview-300.jpg?resize=200%2C348 200w, https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/eedition/b/32/b32090bb-812e-5de1-ae74-ee4e7bc61d64/5fa385b2a8df3.preview-300.jpg?resize=300%2C522 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/denton-record-chronicle/edition_34ebe803-ef3c-5c70-b1f4-0dec4fe31198.html" class="tnt-asset-link">
        

        
            Denton Record-Chronicle</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-852905" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-852905" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-852905');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-864935" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864935" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864935');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-718407" class="tncms-block title-no-margin"><section id="block-718407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-718407 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/">
                
                Subscribe to the DRC
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-826818" class="tncms-block"><section id="block-826818" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-826818 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-826818"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-826818" type="checkbox" name="list_id[]" value="7f85d994-57e4-11ea-a5d9-f349a8f965cc" data-name="Best of the Blotter" title="Best of the Blotter" >
                                    <h4 class="mailinglist-title">Best of the Blotter</h4>
                                    
                                        <p>Would you like to receive our Weekly Blotter email newsletter?&nbsp;<strong>Signup today!</strong></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-826818" type="checkbox" name="list_id[]" value="c17011d2-13e9-11eb-bfa0-173396a8abe0" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p>Would you like to get News Updates newsletters?<strong> Subscribe Now.</strong></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-826818" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://dentonrc.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-864936" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-864936" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-864936');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-718409" class="tncms-block title-no-margin"><section id="block-718409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-718409 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/">
                
                Manage My Subscription
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-730155" class="tncms-block title-no-margin"><section id="block-730155" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-730155 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser/Account/Login">
                
                Pay My Advertising Bill
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756190" class="tncms-block title-no-margin"><section id="block-756190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756190 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://dentonrc.newsbank.com/" target="_blank" rel="noopener">
                
                Search Denton record-Chronicle Archives
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-631259" class="tncms-block visible-lg visible-md padding-top"><section id="block-631259" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-631259 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/let-him-go-review-costner-and-lane-star-in-surprisingly-heartfelt-intense-family-drama/article_4ae00582-b5e8-5371-bc99-76194f88d98e.html" class="tnt-asset-link">
        

        
            ‘Let Him Go’ review: Costner and Lane star in surprisingly heartfelt, intense family drama</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus_outbreak/sangers-game-against-celina-canceled-high-school-shut-down-due-to-multiple-virus-cases/article_c4414507-8bcf-5bc7-9a6e-9c5c97e66570.html" class="tnt-asset-link">
        

        
            Sanger's game against Celina canceled, high school shut down due to multiple virus cases</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election_2020/ten-precincts-could-decide-denton-mayoral-runoff-on-dec-8/article_2ae6d808-57c8-52bb-8b6b-ecfc28afacf3.html" class="tnt-asset-link">
        

        
            Ten precincts could decide Denton mayoral runoff on Dec. 8</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_schools/close-friends-webb-and-moore-to-square-off-when-guyer-and-braswell-meet/article_3a10851d-a28f-5651-8960-f41c76d66635.html" class="tnt-asset-link">
        

        
            Close friends Webb and Moore to square off when Guyer and Braswell meet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/colleges/mean_green/north-texas-game-at-utep-rescheduled-for-dec-12-in-el-paso/article_dc5cba8f-3279-5c67-a48e-93c7bbd676a1.html" class="tnt-asset-link">
        

        
            North Texas' game at UTEP rescheduled for Dec. 12 in El Paso</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/high_schools/denton_broncos/denton-ready-for-task-of-slowing-down-high-powered-frisco-lone-star/article_a8f3aa0c-7934-5ca4-957d-e00a8046e33f.html" class="tnt-asset-link">
        

        
            Denton ready for task of slowing down high-powered Frisco Lone Star</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/colleges/mean_green/does-a-solid-second-half-against-mtsu-show-unts-defense-is-turning-the-corner-the/article_9cb0d285-0e4f-5ff6-b43f-f5bd477d569d.html" class="tnt-asset-link">
        

        
            Does a solid second half against MTSU show UNT's defense is turning the corner? The Mean Green hope so</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election_2020/armintor-may-have-made-history-with-reelection-vote-tally/article_a58210eb-2979-5c9e-9e00-8e0be1a7b44b.html" class="tnt-asset-link">
        

        
            Armintor may have made history with reelection vote tally</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-855539" class="tncms-block"><center><b> This Week's Deals!</b></center><p></p><div id="circularhub_module_19042"></div>
<script src="//api.circularhub.com/19042/circularhub_module.js"></script></div><div id="tncms-block-631298" class="tncms-block"><section id="block-631298" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631298 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-631298" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-631298" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-631298" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-631298" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-631298" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus_outbreak/largest-single-day-increase-in-coronavirus-infections-in-denton-county/article_2caaceed-242d-53a9-9879-bcbcaab05b68.html">Largest single-day increase in coronavirus infections in Denton County</a></li><li><a href="/news/denton/history-resurrected-fairhaven-set-to-reopen-following-8-million-renovation/article_a59651ef-1a5d-5e77-aa5d-1ce628e3db92.html">History resurrected: Fairhaven set to reopen following $8 million renovation</a></li><li><a href="/news/armintor-defeats-baria-in-at-large-place-5-race/article_cc4d138a-e81c-5749-9bb8-92b314cda469.html">Armintor defeats Baria in at-large Place 5 race</a></li><li><a href="/news/blotter-siblings-arrested-following-alleged-hit-and-run-disorderly-conduct-at-haunted-house/article_7f1ef4a8-6605-5077-b48e-0e1e4fe1dcef.html">Blotter: Siblings arrested following alleged hit-and-run, disorderly conduct at haunted house</a></li><li><a href="/news/briggs-hudspeth-headed-to-runoff-in-mayors-race/article_353a3e12-fe65-596c-abc3-e76118213ac7.html">Briggs, Hudspeth headed to runoff in mayor's race</a></li><li><a href="/news/in-mayoral-race-briggs-leads-hudspeth-in-early-voting-armintor-meltzer-also-lead/article_7c626f80-77bb-57d8-a6f4-05818decd4ad.html">In mayoral race, Briggs leads Hudspeth in early voting; Armintor, Meltzer also lead</a></li><li><a href="/news/blotter-woman-arrested-after-allegedly-going-nude-soliciting-sex-at-park/article_306f91bd-015d-5ccd-a7cb-681f8f4dc962.html">Blotter: Woman arrested after allegedly going nude, soliciting sex at park</a></li><li><a href="/news/roundup-heres-the-latest-in-every-denton-county-election-we-covered-tuesday-night/article_9be1737f-b5cb-587f-b6bf-7eb481ae89a5.html">Roundup: Here's the latest in every Denton County election we covered Tuesday night</a></li><li><a href="/news/have-autopay-for-denton-utilities-youll-need-to-re-enter-your-payment-information-soon/article_9391fde5-cd43-52e3-80d8-b5dcd4b4af69.html">Have autopay for Denton utilities? You'll need to re-enter your payment information soon</a></li><li><a href="/news/crime/blotter/blotter-woman-allegedly-drove-intoxicated-from-fort-worth-to-sanger/article_b081611a-1db2-55d1-9ed8-651bea9dbfba.html">Blotter: Woman allegedly drove intoxicated from Fort Worth to Sanger</a></li></ul></div>
        
        
            <div id="images-631298" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20201103-drc-news-hudspeth-2-jpg/image_03c82308-e311-5ee0-a062-fa3131ab77d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20201103_drc_news_hudspeth_2.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/0/3c/03c82308-e311-5ee0-a062-fa3131ab77d6/5fa22bfd7ac47.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/michael-ramirez-cartoon-11-2/image_4b9b5d19-360e-537a-aada-da0136f8b949.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez cartoon 11/2"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/4/b9/4b9b5d19-360e-537a-aada-da0136f8b949/5f9f440d89cb9.image.jpg?crop=1227%2C1227%2C230%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/mike-smith-cartoon-11-3/image_a18d0f40-04c0-5aec-8bae-3ab34f3a3cfa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike Smith cartoon 11/3"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/a/18/a18d0f40-04c0-5aec-8bae-3ab34f3a3cfa/5fa05555500b6.image.jpg?crop=1227%2C1227%2C230%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/mike-smith-cartoon-10-31/image_794cf972-3ee4-5421-bc63-94a6afdd5385.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike Smith cartoon 10/31"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/7/94/794cf972-3ee4-5421-bc63-94a6afdd5385/5f9c29fc7b542.image.jpg?crop=1227%2C1227%2C230%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/mike-shelton-cartoon-10-30/image_fb251c55-1a5c-570c-88d4-6b045cb9c464.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike Shelton cartoon 10/30"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/b2/fb251c55-1a5c-570c-88d4-6b045cb9c464/5f9af6f42e35d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/tim-campbell-cartoon-11-4/image_cbad38e5-94e8-53cd-a9f7-1758563b28bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tim Campbell cartoon 11/4"
                            class="img-responsive lazyload full default"
                            width="1235"
                            height="1235"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/c/ba/cbad38e5-94e8-53cd-a9f7-1758563b28bf/5fa17fec8659e.image.jpg?crop=1235%2C1235%2C221%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/john-branch-cartoon-10-29/image_a8949f12-c6d9-5f32-b27e-2be32477b544.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Branch cartoon 10/29"
                            class="img-responsive lazyload full default"
                            width="1188"
                            height="1188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/a/89/a8949f12-c6d9-5f32-b27e-2be32477b544/5f9994594ebbe.image.jpg?crop=1188%2C1188%2C277%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/tim-campbell-cartoon-10-28/image_0383b5d5-faf3-5b64-ba03-3e3e07127267.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tim Campbell cartoon 10/28"
                            class="img-responsive lazyload full default"
                            width="1235"
                            height="1235"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/0/38/0383b5d5-faf3-5b64-ba03-3e3e07127267/5f98407edbf7a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/michael-ramirez-cartoon-10-26/image_0f87783b-23f2-5d0f-8d38-26d2647dec7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Ramirez cartoon 10/26"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/0/f8/0f87783b-23f2-5d0f-8d38-26d2647dec7d/5f95d3e04b537.image.jpg?crop=1227%2C1227%2C230%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/jimmy-margulies-cartoon-10-24/image_f053b464-864d-502e-82c8-54fb8195e4a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jimmy Margulies cartoon 10/24"
                            class="img-responsive lazyload full default"
                            width="1180"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/content/tncms/assets/v3/editorial/f/05/f053b464-864d-502e-82c8-54fb8195e4a5/5f92eb459352e.image.jpg?crop=1180%2C1180%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-631298" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-631298" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-975467" class="tncms-block"><section id="block-975467" class="block emphasis-h3   " ><div id="evvnt-calendar-975467"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975467();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-826216" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826216" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826216');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-647712" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-647712" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-647712');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631242" class="tncms-block"></div><div id="tncms-block-631335" class="tncms-block"></div><div id="tncms-block-631277" class="tncms-block"></div><div id="tncms-block-631282" class="tncms-block"><section id="block-631282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631282 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/dentonrc.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-826217" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-826217" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-826217');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-631240" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631240" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631240');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-631338" class="tncms-block"><section id="block-631338" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631338 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-631289" class="tncms-block"><section id="block-631289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631289 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://classadz.vdata.com/DentonRecordChronicle/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/DentonRecordChronicle/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DENTONRC&amp;publisher_url:dentonrc.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-631340" class="tncms-block"><section id="block-631340" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631340 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dentonrc.com</strong><br>
    3555 Duchess<br>
    Denton, TX 76205
    <br>
    
        <strong>Phone:</strong> 940-387-3811</br><span style="font-weight:bold;">Circulation:</span> 940-566-6888<br>
        <strong>Email:</strong> <a href="mailto:feedback@dentonrc.com">feedback@dentonrc.com</a><br>
    
<a href="/site/contact.html">Contact Us</a>
</address></section></div><div id="tncms-block-631348" class="tncms-block padding-bottom"><div class="follow-links-631348 default">
    
    <section id="block-631348" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-631348 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dentonrc/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DentonRC" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/denton-media-company" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/denton_rc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/dentonrc/id1479523086" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.dentonrc.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://dentonrc.com",
  "sameAs" : ["https://www.facebook.com/dentonrc/","https://twitter.com/DentonRC","https://www.linkedin.com/company/denton-media-company","https://www.instagram.com/denton_rc/","https://apps.apple.com/us/app/dentonrc/id1479523086","https://play.google.com/store/apps/details?id=com.dentonrc.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-631293" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-631293"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Denton Record-Chronicle</a>, 3555 Duchess Denton, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-654734" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-654734" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654734');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a58210eb-2979-5c9e-9e00-8e0be1a7b44b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12922.add('act', dmpData);
	_cc12922.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12922/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12922 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12922.add('act', mailListData);
	_cc12922.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975467() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "dentonrc.com",
            discovery: {
                element: "#evvnt-calendar-975467",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Denton Media Company, Inc",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dentonrc.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12922.add('act', serviceData);
	_cc12922.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12922.add('act', dmpData);
	_cc12922.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>